<!DOCTYPE html >

<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<!--[if IE]><meta http-equiv="x-ua-compatible" content="IE=10" /><![endif]-->

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">

	<title>Whole Lotta Shakin&#8217; Goin&#8217; On | KIBS/KBOV Inyo County Local News and Radio &#8211; The Voice of the Sierra covering Highway 395 and the Greater Bishop, CA</title>

	<link rel="profile" href="http://gmpg.org/xfn/11">

	<link rel="pingback" href="https://www.kibskbov.com/xmlrpc.php">

	<!--[if lt IE 9]>

	<script src="https://www.kibskbov.com/wp-content/themes/twentyfourteen/js/html5.js"></script>

	<![endif]-->

        <script language="Javascript" src="http://www.mainstreamnetwork.com/listen/javascript/listen.js"></Script>

	<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="KIBS/KBOV Inyo County Local News and Radio - The Voice of the Sierra covering Highway 395 and the Greater Bishop, CA &raquo; Feed" href="https://www.kibskbov.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KIBS/KBOV Inyo County Local News and Radio - The Voice of the Sierra covering Highway 395 and the Greater Bishop, CA &raquo; Comments Feed" href="https://www.kibskbov.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KIBS/KBOV Inyo County Local News and Radio - The Voice of the Sierra covering Highway 395 and the Greater Bishop, CA &raquo; iCal Feed" href="https://www.kibskbov.com/events/?ical=1" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kibskbov.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='jquery.magnific-popup-ubergrid-css'  href='https://www.kibskbov.com/wp-content/plugins/uber-grid/assets/css/magnific-popup.css?ver=2.1.2' media='all' />
<link rel='stylesheet' id='uber-grid-css'  href='https://www.kibskbov.com/wp-content/plugins/uber-grid/assets/css/uber-grid.css?ver=2.1.2' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.kibskbov.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.13.2' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.kibskbov.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.13.2' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kibskbov.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.kibskbov.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://www.kibskbov.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://www.kibskbov.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://www.kibskbov.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.74' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://www.kibskbov.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.74' media='all' />
<link rel='stylesheet' id='style1-css'  href='https://www.kibskbov.com/wp-content/plugins/wp_legal_eagle-master11.11.2019/css/popup.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.kibskbov.com/wp-content/themes/twentyfourteen/style.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;display=fallback' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.kibskbov.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='https://www.kibskbov.com/wp-content/themes/kibscustom/style.css?ver=20190507' media='all' />
<link rel='stylesheet' id='twentyfourteen-block-style-css'  href='https://www.kibskbov.com/wp-content/themes/twentyfourteen/css/blocks.css?ver=20190102' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://www.kibskbov.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20140701' media='all' />
<![endif]-->
<link rel='stylesheet' id='mediaelement-css'  href='https://www.kibskbov.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.kibskbov.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='print_stylesheet-css'  href='https://www.kibskbov.com/wp-content/themes/kibscustom/css/print.css?ver=5.7.2' media='print' />
<script src='https://www.kibskbov.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.kibskbov.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://www.kibskbov.com/wp-content/plugins/uber-grid/assets/js/packery.pkgd.min.js?ver=2.1.2' id='packery-js'></script>
<script src='https://www.kibskbov.com/wp-content/plugins/uber-grid/assets/js/jquery.magnific-popup.js?ver=2.1.2' id='jquery.magnific-popup-js'></script>
<script src='https://www.kibskbov.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script src='https://www.kibskbov.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script src='https://www.kibskbov.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script src='https://www.kibskbov.com/wp-includes/js/backbone.min.js?ver=1.4.0' id='backbone-js'></script>
<script src='https://www.kibskbov.com/wp-content/plugins/uber-grid/assets/js/uber-grid.js?ver=2.1.2' id='uber-grid-js'></script>
<script src='https://www.kibskbov.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3' id='sumoselect-js'></script>
<script src='https://www.kibskbov.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.4.5' id='jquery-mobile-js'></script>
<script src='https://www.kibskbov.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.74' id='mCustomScrollbar-js'></script>
<script src='https://www.kibskbov.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1' id='jquery-fullscreen-js'></script>
<script id='bwg_frontend-js-extra'>
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/www.kibskbov.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags"};
</script>
<script src='https://www.kibskbov.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.74' id='bwg_frontend-js'></script>
<script src='http://www.kibskbov.com/wp-content/plugins/wp_legal_eagle-master11.11.2019/js/jquery.cookie.js?ver=5.7.2' id='jquery-cookie-js'></script>
<script src='https://www.kibskbov.com/wp-content/plugins/easy-logo-slider/js/jquery.jcarousel.min.js?ver=5.7.2' id='jquery_jcarousel_min-js'></script>
<script src='https://www.kibskbov.com/wp-content/plugins/easy-logo-slider/js/jcarousel.responsive.js?ver=5.7.2' id='jcarousel_responsive-js'></script>
<link rel="https://api.w.org/" href="https://www.kibskbov.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kibskbov.com/wp-json/wp/v2/posts/31192" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kibskbov.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kibskbov.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://www.kibskbov.com/2021/07/whole-lotta-shakin-goin-on/" />
<link rel='shortlink' href='https://www.kibskbov.com/?p=31192' />
<link rel="alternate" type="application/json+oembed" href="https://www.kibskbov.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kibskbov.com%2F2021%2F07%2Fwhole-lotta-shakin-goin-on%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kibskbov.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kibskbov.com%2F2021%2F07%2Fwhole-lotta-shakin-goin-on%2F&#038;format=xml" />
    <style>@media screen and (min-width: 783px){.primary-navigation{float: right;margin-left: 20px;}a { transition: all .5s ease; }}</style>
    <style>.site {margin: 0 auto;max-width: 1260px;width: 100%;}.site-header{max-width: 1260px;}
		@media screen and (min-width: 1110px) {.archive-header,.comments-area,.image-navigation,.page-header,.page-content,.post-navigation,.site-content .entry-header,
	    .site-content .entry-content,.site-content .entry-summary,.site-content footer.entry-meta{padding-left: 55px;}}</style>
    <style>
	    .site-content .entry-header,.site-content .entry-content,.site-content .entry-summary,.site-content .entry-meta,.page-content 
		{max-width: 474px;}.comments-area{max-width: 474px;}.post-navigation, .image-navigation{max-width: 474px;}</style>
    <style>.hentry{max-width: 1038px;}
	    img.size-full,img.size-large,.wp-post-image,.post-thumbnail img,.site-content .post-thumbnail img{max-height: 572px;}
	</style>
	
    <style>
		.slider .featured-content .hentry{max-height: 500px;}.slider .featured-content{max-width: 1600px;
		margin: 0px auto;}.slider .featured-content .post-thumbnail img{max-width: 1600px;width: 100%;}
		.slider .featured-content .post-thumbnail{background:none;}.slider .featured-content a.post-thumbnail:hover{background-color:transparent;}
	</style>
    <style>
	    @media screen and (min-width: 1008px) {
		    .grid .featured-content .hentry {
		        width: 24.999999975%;
	        }
	        .grid .featured-content .hentry:nth-child( 3n+1 ) {
		        clear: none;
	        }
	        .grid .featured-content .hentry:nth-child( 4n+1 ) {
		        clear: both;
	        }
	    }
	</style>
        <style type="text/css">
           ul.legalfooter li{
            list-style:none;
            float:left;
            padding-right:20px;
           }
           .accept{
            display:none;
            border: 1px solid #000;
            background:#000;
            color:#fff;
            border-radius:3px;
            -moz-border-radius:3px;
            -webkit-border-radius:3px;
            padding:5px;
           }
        </style>
        <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.kibskbov.com"><link rel="https://theeventscalendar.com/" href="https://www.kibskbov.com/wp-json/tribe/events/v1/" /><style id="custom-background-css">
body.custom-background { background-color: #8a9ba8; background-image: url("https://www.kibskbov.com/wp-content/uploads/2014/05/sunset4a.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Whole Lotta Shakin&#8217; Goin&#8217; On" />
<meta property="og:url" content="https://www.kibskbov.com/2021/07/whole-lotta-shakin-goin-on/" />
<meta property="og:description" content="Almost one week later, the earthquake swarm continues after last Thursday&#8217;s (7-8-21) 6.0 centered in Walker, but not as intense. Over the weekend, a larger area of California and Nevada recei…" />
<meta property="article:published_time" content="2021-07-14T14:51:51+00:00" />
<meta property="article:modified_time" content="2021-07-14T14:52:16+00:00" />
<meta property="og:site_name" content="KIBS/KBOV Inyo County Local News and Radio - The Voice of the Sierra covering Highway 395 and the Greater Bishop, CA" />
<meta property="og:image" content="https://www.kibskbov.com/wp-content/uploads/2021/07/IMG_2599-scaled.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Whole Lotta Shakin&#8217; Goin&#8217; On" />
<meta name="twitter:image" content="https://www.kibskbov.com/wp-content/uploads/2021/07/IMG_2599-scaled.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-51490191-1', 'auto');
  ga('send', 'pageview');
</script>
</head>
<body class="post-template-default single single-post postid-31192 single-format-standard custom-background wp-embed-responsive group-blog masthead-fixed singular tribe-no-js tribe-bar-is-disabled">


<header id="masthead" class="site-header" role="banner">

	<div id="headerTop">

    	<div class="newContainer">

        	<div id="logoWrap">

    			<a href="https://www.kibskbov.com/"><img src="https://www.kibskbov.com/wp-content/themes/kibscustom/images/logo.jpg" class="logo" alt="KIBS / KBOV Radio The Voice of the Sierra" /></a>

             </div><!--end logoWrap -->   

          	<div id="socialIcons" class="smallPlusBlock">

        	<a href="" title="Find Us on Facebook" target="_blank"><img src="https://www.kibskbov.com/wp-content/themes/kibscustom/images/socialFacebook.png" class="social" alt="" /></a>

            <a href="https://twitter.com/KIBS_Radio" title="Follow Us on Twitter" target="_blank"><img src="https://www.kibskbov.com/wp-content/themes/kibscustom/images/socialTwitter.png" class="social" alt="" /></a>

            <a href="http://www.kibskbov.com?feed=rss" title="RSS Feed"><img src="https://www.kibskbov.com/wp-content/themes/kibscustom/images/socialRSS.png" class="social socialLast" alt="" /></a>

        	</div><!--end socialIcons -->

            <div id="topLinksWrap" class="mediumPlusBlock">

            	<ul id="topLinks">

     				<li id="first"><a href="https://www.kibskbov.com/">Home</a> <span class="space">|</span> </li>

       				<li id="second"><a href="https://www.kibskbov.com/advertising">Advertising</a> <span class="space">|</span> </li>

<li id="third"><a href="https://www.kibskbov.com/cost-cutters">Cost Cutters</a> <span class="space">|</span> </li>

<li id="fourth"><a href="https://www.kibskbov.com/category/video">Video</a> <span class="space">|</span> </li>

<li id="fifth"><a href="https://www.kibskbov.com/garys-gallery">Photo</a> <span class="space">|</span> </li>
<li id="sixth"><a href="http://www.mainstreamnetwork.com/listen/player.asp?station=kibs-fm" target="_blank">Listen Live</a> <span class="space">|</span> </li>

       				<li id="seventh"><a href="https://www.kibskbov.com/contact">Contact</a> </li>

    			</ul>

        	</div><!--end topLinksWrap -->

        </div><!--end newContainer -->

    </div><!--end headerTop -->

     <div id="headerInner" class="newContainer">

		<div class="header-main">

			

			<div class="search-toggle">

				<a href="#search-container" class="screen-reader-text">Search</a>

			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">

				<h1 class="menu-toggle">Primary Menu</h1>

				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>

				<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="nav-menu"><li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-50"><a href="http://www.kibskbov.com/">Home</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26"><a href="#">Our Story</a>
<ul class="sub-menu">
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.kibskbov.com/about-us/">About Us</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.kibskbov.com/our-team/">Our Team</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.kibskbov.com/our-home/">Our Home</a></li>
</ul>
</li>
<li id="menu-item-2452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2452"><a href="#">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-2669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2669"><a href="https://www.kibskbov.com/category/sports/local-scores/">Area Sports News</a></li>
	<li id="menu-item-1033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1033"><a href="https://www.kibskbov.com/category/sports/losangelesdodgers/">LA Dodgers</a></li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom current-post-parent menu-item-has-children menu-item-17"><a href="#">Music</a>
<ul class="sub-menu">
	<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="https://www.kibskbov.com/kibs-country-radio/">KIBS Country Radio</a>
	<ul class="sub-menu">
		<li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163"><a href="https://www.kibskbov.com/contests/">Contests</a></li>
	</ul>
</li>
	<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="https://www.kibskbov.com/kbov-classic-hits-radio/">KBOV Classic Hits Radio</a></li>
</ul>
</li>
<li id="menu-item-1031" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1031"><a title="Community News" href="https://www.kibskbov.com/category/community-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-9517" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9517"><a href="https://www.kibskbov.com/category/community-news/local-news/">Local News</a></li>
	<li id="menu-item-368" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-368"><a href="https://www.kibskbov.com/events/category/community-news/">Community Calendar</a></li>
</ul>
</li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://www.kibskbov.com/weather/">Weather</a></li>
<li id="menu-item-1174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1174"><a href="https://www.kibskbov.com/category/staycation/">Staycation</a>
<ul class="sub-menu">
	<li id="menu-item-1384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1384"><a href="https://www.kibskbov.com/category/visit-bishop/">Visit Bishop</a></li>
	<li id="menu-item-1410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1410"><a href="https://www.kibskbov.com/visittonopah/">Visit Tonopah</a>
	<ul class="sub-menu">
		<li id="menu-item-2097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2097"><a href="https://www.kibskbov.com/category/visit-tonopah/history-of-tonpah/">HISTORY</a></li>
	</ul>
</li>
	<li id="menu-item-1385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1385"><a href="https://www.kibskbov.com/category/visit-lone-pine/">Visit Lone Pine</a></li>
	<li id="menu-item-1386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1386"><a href="https://www.kibskbov.com/category/visit-mammoth-lakes/">Visit Mammoth Lakes</a></li>
</ul>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54"><a href="https://www.kibskbov.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310"><a href="https://www.kibskbov.com/cost-cutters/">Cost Cutters</a></li>
</ul>
</li>
<li id="menu-item-1499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1499"><a href="https://www.kibskbov.com/category/non-profits/">Non-Profits</a>
<ul class="sub-menu">
	<li id="menu-item-1502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502"><a href="https://www.kibskbov.com/category/non-profits/salvation-army/">Salvation Army</a></li>
	<li id="menu-item-1501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1501"><a href="https://www.kibskbov.com/category/imah/">IMAH</a></li>
</ul>
</li>
<li id="menu-item-981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-981"><a href="https://www.kibskbov.com/category/video/">Video</a></li>
<li id="menu-item-982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-982"><a href="http://www.kibskbov.com/garys-gallery/">Photo</a></li>
<li id="menu-item-1383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1383"><a href="http://www.mainstreamnetwork.com/listen/player.asp?station=kibs-fm">Listen Live</a></li>
<li id="menu-item-17385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17385"><a href="https://www.kibskbov.com/category/community-news/obituaries/">Obituaries</a></li>
</ul></div>
			</nav>

		</div>

		<div id="search-container" class="search-box-wrapper hide">

			<div class="search-box">

				<form role="search" method="get" class="search-form" action="https://www.kibskbov.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
			</div>

		</div>

      </div><!--headerInner -->

	</header><!-- #masthead -->

    

    
       

<div id="page" class="hfeed site">

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-31192" class="post-31192 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news category-local-news tag-featured">
	
		<div class="post-thumbnail">
			<img width="672" height="372" src="https://www.kibskbov.com/wp-content/uploads/2021/07/IMG_2599-672x372.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.kibskbov.com/wp-content/uploads/2021/07/IMG_2599-672x372.jpg 672w, https://www.kibskbov.com/wp-content/uploads/2021/07/IMG_2599-1038x576.jpg 1038w" sizes="(max-width: 672px) 100vw, 672px" />		</div>

		
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="https://www.kibskbov.com/category/community-news/" rel="category tag">Community News</a>, <a href="https://www.kibskbov.com/category/community-news/local-news/" rel="category tag">Local News</a></span>
		</div>
			<h1 class="entry-title">Whole Lotta Shakin&#8217; Goin&#8217; On</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="https://www.kibskbov.com/2021/07/whole-lotta-shakin-goin-on/" rel="bookmark"><time class="entry-date" datetime="2021-07-14T07:51:51-07:00">July 14, 2021</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://www.kibskbov.com/author/ken/" rel="author">Ken Harrison</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p>Almost one week later, the earthquake swarm continues after last Thursday&#8217;s (7-8-21) 6.0 centered in Walker, but not as intense.</p>
<p>Over the weekend, a larger area of California and Nevada received almost 100 shakers, most under 3.0. The quake swarm ranged from Dardanelle &#8211; north of Sonora in Tuolumne County, up to Markleeville in Alpine County, east through Walker, and out east to Smith Vally, NV.</p>
<p>No damage has been reported in the recent swarm of quakes.</p>
<p>One of our listeners, Rhonda, from Bishop, was the 2nd car heading south on Highway 395 into Walker Canyon as the 6.0 hit.  She said she thought, at first, something was wrong with her car, until she saw the large boulders resting in the roadway.</p>
<p>&#8220;The shaking lasted about 20 seconds,&#8221; said Rhonda, in an exclusive interview on KIBS/KBOV.</p>
<p>&nbsp;</p>
<p><a href="http://www.kibskbov.com/wp-content/uploads/2021/07/IMG_2594-scaled.jpg"><img loading="lazy" class="alignnone size-medium wp-image-31195" src="http://www.kibskbov.com/wp-content/uploads/2021/07/IMG_2594-300x296.jpg" alt="" width="300" height="296" srcset="https://www.kibskbov.com/wp-content/uploads/2021/07/IMG_2594-300x296.jpg 300w, https://www.kibskbov.com/wp-content/uploads/2021/07/IMG_2594-1024x1010.jpg 1024w, https://www.kibskbov.com/wp-content/uploads/2021/07/IMG_2594-768x758.jpg 768w, https://www.kibskbov.com/wp-content/uploads/2021/07/IMG_2594-1536x1516.jpg 1536w, https://www.kibskbov.com/wp-content/uploads/2021/07/IMG_2594-2048x2021.jpg 2048w, https://www.kibskbov.com/wp-content/uploads/2021/07/IMG_2594-45x45.jpg 45w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>&#8220;If one of those boulders had hit a car, it would have been disastrous,&#8221; said Rhonda. She continue slowly down Highway 395 through Walker Canyon, negotiating around the fallen boulders. It was about seven or eight minutes before she saw an emergency response vehicle .</p>
<p>Rhonda was the 2nd person to call 911 right  after the shaking stopped. She was advised to let 911 know if their were any injuries.</p>
<p>Since Rhonda&#8217;s background is in nursing, after regaining her composure, she was ready to render aid to any other motorist stranded on the highway. Fortunately her services was not needed.</p>
<p><a href="http://www.kibskbov.com/wp-content/uploads/2021/07/IMG_2600-scaled.jpg"><img loading="lazy" class="alignnone size-medium wp-image-31193" src="http://www.kibskbov.com/wp-content/uploads/2021/07/IMG_2600-290x300.jpg" alt="" width="290" height="300" srcset="https://www.kibskbov.com/wp-content/uploads/2021/07/IMG_2600-290x300.jpg 290w, https://www.kibskbov.com/wp-content/uploads/2021/07/IMG_2600-989x1024.jpg 989w, https://www.kibskbov.com/wp-content/uploads/2021/07/IMG_2600-768x795.jpg 768w, https://www.kibskbov.com/wp-content/uploads/2021/07/IMG_2600-1483x1536.jpg 1483w, https://www.kibskbov.com/wp-content/uploads/2021/07/IMG_2600-1977x2048.jpg 1977w" sizes="(max-width: 290px) 100vw, 290px" /></a></p>
<p>When she finally left the canyon, about 30 cars and trucks were pulled over to the northbound side of the road, not willing to enter the canyon highway. CHP had the road closed northbound in Bridgeport.</p>
<p>(Photos Courtesy of KIBS listener, Rhonda, of Bishop)</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="https://www.kibskbov.com/tag/featured/" rel="tag">featured</a></span></footer></article><!-- #post-31192 -->
		<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="https://www.kibskbov.com/2021/07/ride-the-death-valley-train-at-laws-museum/" rel="prev"><span class="meta-nav">Previous Post</span>Ride the Death Valley Train at Laws Museum</a>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
				</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="wysiwyg_widgets_widget-6" class="widget widget_wysiwyg_widgets_widget"><!-- Widget by WYSIWYG Widgets v2.3.8 - https://wordpress.org/plugins/wysiwyg-widgets/ --><h1 class="widget-title">NWS Weather Links</h1><p><a title="Bishop CA Weather" href="https://forecast.weather.gov/MapClick.php?lat=37.36680000000007&amp;lon=-118.39534999999995#.X5nMy1B7mUk" target="_blank" rel="noopener noreferrer">Bishop, CA</a></p>
<p><a title="Lone Pine Weather NOAA" href="https://forecast.weather.gov/MapClick.php?lat=36.6045&amp;lon=-118.0628#.X5nNG1B7mUk" target="_blank" rel="noopener noreferrer">Lone Pine, CA </a></p>
<p><a title="Mammoth Lakes, CA Weather" href="https://forecast.weather.gov/MapClick.php?lat=37.6488&amp;lon=-118.9779#.X5nM71B7mUk" target="_blank" rel="noopener noreferrer">Mammoth Lakes, CA</a></p>
<p><a title="Tonopah Weather NOAA" href="https://forecast.weather.gov/MapClick.php?lat=38.0655&amp;lon=-117.2319#.X5nNOVB7mUk" target="_blank" rel="noopener noreferrer">Tonopah, NV</a></p>
<!-- / WYSIWYG Widgets --></aside></div><!-- #content-sidebar -->
<div id="secondary">
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="wysiwyg_widgets_widget-15" class="widget widget_wysiwyg_widgets_widget"><!-- Widget by WYSIWYG Widgets v2.3.8 - https://wordpress.org/plugins/wysiwyg-widgets/ --><h1 class="widget-title">KIBS 100.7-FM/ 1230AM KBOV</h1><p><a href="http://www.mainstreamnetwork.com/listen/player.asp?station=kibs-fm" target="_blank"><img class="alignnone wp-image-1157" src="http://www.kibskbov.com/wp-content/uploads/2014/07/LISTEN-LIVE-2.png" alt="" width="300" height="102" /></a></p>
<!-- / WYSIWYG Widgets --></aside><aside id="wysiwyg_widgets_widget-16" class="widget widget_wysiwyg_widgets_widget"><!-- Widget by WYSIWYG Widgets v2.3.8 - https://wordpress.org/plugins/wysiwyg-widgets/ --><p><audio controls="controls"><source src="http://www.kibskbov.com/media/sports.mp3" type="audio/mpeg" />Your browser does not support the audio element.</audio></p>
<div style="text-align: center;" align="center">Bishop Broncos &amp; the Los Angeles Dodgers on the air!<br />
Don&#8217;t miss a single broadcast on KBOV-1230 AM<a href="http://www.maxpreps.com/high-schools/BYwSEb6oykusY7SMYgp81w/bishop-broncos/home.htm" target="_blank"><img class="alignnone" src="/UserFiles/BRONCO SPORTS.gif" alt="" width="159" height="159" border="0" /></a></div>
<div style="text-align: center;" align="center">Click logos for game schedules</div>
<div style="text-align: center;" align="center"></div>
<div style="text-align: center;" align="center"><a href="http://losangeles.dodgers.mlb.com/schedule/index.jsp?c_id=la" target="_blank"><img class="alignnone" src="http://www.kibskbov.com/wp-content/uploads/2014/05/dodgers_web.jpg" alt="" width="171" height="190" border="0" /></a></div>
<!-- / WYSIWYG Widgets --></aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			<div class="site-info">

				<p id="footerTagline">#1 Radio Station in the Eastern Sierra since 1953</p>

				<p class="copyright">&copy; Copyright 2021 KIBS/KBOV Radio &nbsp; | &nbsp; Website Design by <a href="http://mtnstudio.com">Mtn. Studio</a> &nbsp; | &nbsp; Photos by <a href="http://www.garyyoungphotography.com">Gary Young</a></p>

			</div><!-- .site-info -->

		</footer><!-- #colophon -->

	</div><!-- #page -->

	
                   		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='jcarouselresponsive-css'  href='https://www.kibskbov.com/wp-content/plugins/easy-logo-slider/css/jcarouselresponsive.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='style-admin-css'  href='https://www.kibskbov.com/wp-content/plugins/easy-logo-slider/css/style-admin.css?ver=5.7.2' media='all' />
<script src='https://www.kibskbov.com/wp-content/themes/twentyfourteen/js/functions.js?ver=20171218' id='twentyfourteen-script-js'></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://www.kibskbov.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script src='https://www.kibskbov.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.7.2' id='mediaelement-migrate-js'></script>
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script src='https://www.kibskbov.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js'></script>
<script src='https://www.kibskbov.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.7.2' id='wp-mediaelement-js'></script>
<script src='https://www.kibskbov.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
	   <script type="text/javascript">
	     	jQuery('.soliloquy-container').removeClass('no-js');
	   </script>
	   
</body>
</html>