<!DOCTYPE html >

<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<!--[if IE]><meta http-equiv="x-ua-compatible" content="IE=10" /><![endif]-->

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">

	<title>CDFW Euthanize Fish at Three Facilities Due to Bacteria Outbreak - KIBS/KBOV News and Radio - The Voice of the Sierra covering 395 and the Greater Bishop, CA</title>

	<link rel="profile" href="https://gmpg.org/xfn/11">

	<link rel="pingback" href="https://www.kibskbov.com/xmlrpc.php">

	<!--[if lt IE 9]>

	<script src="https://www.kibskbov.com/wp-content/themes/twentyfourteen/js/html5.js"></script>

	<![endif]-->

        <script language="Javascript" src="https://www.mainstreamnetwork.com/listen/javascript/listen.js"></Script>

	
	<!-- This site is optimized with the Yoast SEO plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.kibskbov.com/2020/07/cdfw-euthanize-fish-at-three-facilities-due-to-bacteria-outbreak/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="CDFW Euthanize Fish at Three Facilities Due to Bacteria Outbreak - KIBS/KBOV News and Radio - The Voice of the Sierra covering 395 and the Greater Bishop, CA" />
	<meta property="og:description" content="Three California Department of Fish and Wildlife (CDFW) fish hatchery facilities in the Eastern Sierra and Southern California have been battling a bacterial outbreak that has affected 3.2 million fish. This week, after consultation with fish pathology experts and exhausting all avenues of treatment, CDFW announced that the fish, which are all trout, at the &hellip; Continue reading CDFW Euthanize Fish at Three Facilities Due to Bacteria Outbreak &rarr;" />
	<meta property="og:url" content="http://www.kibskbov.com/2020/07/cdfw-euthanize-fish-at-three-facilities-due-to-bacteria-outbreak/" />
	<meta property="og:site_name" content="KIBS/KBOV News and Radio - The Voice of the Sierra covering 395 and the Greater Bishop, CA" />
	<meta property="article:published_time" content="2020-07-21T14:28:27+00:00" />
	<meta property="og:image" content="https://i1.wp.com/www.kibskbov.com/wp-content/uploads/2020/05/cdfw.png?fit=1000%2C450&#038;ssl=1" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="450" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.kibskbov.com/#organization","name":"KIBS/KBOV Radio","url":"https://www.kibskbov.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.kibskbov.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/www.kibskbov.com/wp-content/uploads/2017/04/Color-logo.jpg?fit=2030%2C1080&ssl=1","width":"2030","height":"1080","caption":"KIBS/KBOV Radio"},"image":{"@id":"https://www.kibskbov.com/#logo"}},{"@type":"WebSite","@id":"https://www.kibskbov.com/#website","url":"https://www.kibskbov.com/","name":"KIBS-KBOV Radio","description":"Tune in for all your favorite songs and local news!","publisher":{"@id":"https://www.kibskbov.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.kibskbov.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.kibskbov.com/2020/07/cdfw-euthanize-fish-at-three-facilities-due-to-bacteria-outbreak/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/www.kibskbov.com/wp-content/uploads/2020/05/cdfw.png?fit=1000%2C450&ssl=1","width":1000,"height":450},{"@type":"WebPage","@id":"http://www.kibskbov.com/2020/07/cdfw-euthanize-fish-at-three-facilities-due-to-bacteria-outbreak/#webpage","url":"http://www.kibskbov.com/2020/07/cdfw-euthanize-fish-at-three-facilities-due-to-bacteria-outbreak/","name":"CDFW Euthanize Fish at Three Facilities Due to Bacteria Outbreak - KIBS/KBOV News and Radio - The Voice of the Sierra covering 395 and the Greater Bishop, CA","isPartOf":{"@id":"https://www.kibskbov.com/#website"},"primaryImageOfPage":{"@id":"http://www.kibskbov.com/2020/07/cdfw-euthanize-fish-at-three-facilities-due-to-bacteria-outbreak/#primaryimage"},"datePublished":"2020-07-21T14:28:27+00:00","dateModified":"2020-07-21T14:28:27+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.kibskbov.com/2020/07/cdfw-euthanize-fish-at-three-facilities-due-to-bacteria-outbreak/"]}]},{"@type":"Article","@id":"http://www.kibskbov.com/2020/07/cdfw-euthanize-fish-at-three-facilities-due-to-bacteria-outbreak/#article","isPartOf":{"@id":"http://www.kibskbov.com/2020/07/cdfw-euthanize-fish-at-three-facilities-due-to-bacteria-outbreak/#webpage"},"author":{"@id":"https://www.kibskbov.com/#/schema/person/7ec5df67997408d1a11614f07c1ddda6"},"headline":"CDFW Euthanize Fish at Three Facilities Due to Bacteria Outbreak","datePublished":"2020-07-21T14:28:27+00:00","dateModified":"2020-07-21T14:28:27+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.kibskbov.com/2020/07/cdfw-euthanize-fish-at-three-facilities-due-to-bacteria-outbreak/#webpage"},"publisher":{"@id":"https://www.kibskbov.com/#organization"},"image":{"@id":"http://www.kibskbov.com/2020/07/cdfw-euthanize-fish-at-three-facilities-due-to-bacteria-outbreak/#primaryimage"},"keywords":"bishop news,eastern sierra fishing,kibs kbov,kibs local news,KIBS Radio,owens valley news","articleSection":"Community News,Local News","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.kibskbov.com/#/schema/person/7ec5df67997408d1a11614f07c1ddda6","name":"Bradford Evans","image":{"@type":"ImageObject","@id":"https://www.kibskbov.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/09e1faf8beac632fe6f5e9f1a84d33d9?s=96&d=mm&r=g","caption":"Bradford Evans"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="KIBS/KBOV News and Radio - The Voice of the Sierra covering 395 and the Greater Bishop, CA &raquo; Feed" href="https://www.kibskbov.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KIBS/KBOV News and Radio - The Voice of the Sierra covering 395 and the Greater Bishop, CA &raquo; Comments Feed" href="https://www.kibskbov.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KIBS/KBOV News and Radio - The Voice of the Sierra covering 395 and the Greater Bishop, CA &raquo; iCal Feed" href="https://www.kibskbov.com/events/?ical=1" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kibskbov.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='twentyfourteen-jetpack-css'  href='https://www.kibskbov.com/wp-content/plugins/jetpack/modules/theme-tools/compat/twentyfourteen.css?ver=8.7.1' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-ubergrid-css'  href='https://www.kibskbov.com/wp-content/plugins/uber-grid/assets/css/magnific-popup.css?ver=2.1.2' media='all' />
<link rel='stylesheet' id='uber-grid-css'  href='https://www.kibskbov.com/wp-content/plugins/uber-grid/assets/css/uber-grid.css?ver=2.1.2' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.kibskbov.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.5' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.kibskbov.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.5' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kibskbov.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.kibskbov.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://www.kibskbov.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://www.kibskbov.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://www.kibskbov.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.59' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://www.kibskbov.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.59' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.kibskbov.com/wp-content/themes/twentyfourteen/style.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;display=fallback' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.kibskbov.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='https://www.kibskbov.com/wp-content/themes/kibscustom/style.css?ver=20190507' media='all' />
<link rel='stylesheet' id='twentyfourteen-block-style-css'  href='https://www.kibskbov.com/wp-content/themes/twentyfourteen/css/blocks.css?ver=20190102' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://www.kibskbov.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20140701' media='all' />
<![endif]-->
<link rel='stylesheet' id='mediaelement-css'  href='https://www.kibskbov.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.kibskbov.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='print_stylesheet-css'  href='https://www.kibskbov.com/wp-content/themes/kibscustom/css/print.css?ver=5.4.2' media='print' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.kibskbov.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.7.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.kibskbov.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.kibskbov.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.kibskbov.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script src='https://www.kibskbov.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script src='https://www.kibskbov.com/wp-content/plugins/uber-grid/assets/js/packery.pkgd.min.js?ver=2.1.2'></script>
<script src='https://www.kibskbov.com/wp-content/plugins/uber-grid/assets/js/jquery.magnific-popup.js?ver=2.1.2'></script>
<script src='https://www.kibskbov.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script src='https://www.kibskbov.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='https://www.kibskbov.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script src='https://www.kibskbov.com/wp-includes/js/backbone.min.js?ver=1.4.0'></script>
<script src='https://www.kibskbov.com/wp-content/plugins/uber-grid/assets/js/uber-grid.js?ver=2.1.2'></script>
<script src='https://www.kibskbov.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script src='https://www.kibskbov.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script>
<script src='https://www.kibskbov.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.59'></script>
<script src='https://www.kibskbov.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script>
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/www.kibskbov.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
</script>
<script src='https://www.kibskbov.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.59'></script>
<script src='https://www.kibskbov.com/wp-content/plugins/easy-logo-slider/js/jquery.jcarousel.min.js?ver=5.4.2'></script>
<script src='https://www.kibskbov.com/wp-content/plugins/easy-logo-slider/js/jcarousel.responsive.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://www.kibskbov.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kibskbov.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kibskbov.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p8DHwR-5vZ' />
<link rel="alternate" type="application/json+oembed" href="https://www.kibskbov.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kibskbov.com%2F2020%2F07%2Fcdfw-euthanize-fish-at-three-facilities-due-to-bacteria-outbreak%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kibskbov.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kibskbov.com%2F2020%2F07%2Fcdfw-euthanize-fish-at-three-facilities-due-to-bacteria-outbreak%2F&#038;format=xml" />
    <style>@media screen and (min-width: 783px){.primary-navigation{float: right;margin-left: 20px;}a { transition: all .5s ease; }}</style>
    <style>.site {margin: 0 auto;max-width: 1260px;width: 100%;}.site-header{max-width: 1260px;}
		@media screen and (min-width: 1110px) {.archive-header,.comments-area,.image-navigation,.page-header,.page-content,.post-navigation,.site-content .entry-header,
	    .site-content .entry-content,.site-content .entry-summary,.site-content footer.entry-meta{padding-left: 55px;}}</style>
    <style>
	    .site-content .entry-header,.site-content .entry-content,.site-content .entry-summary,.site-content .entry-meta,.page-content 
		{max-width: 474px;}.comments-area{max-width: 474px;}.post-navigation, .image-navigation{max-width: 474px;}</style>
    <style>.hentry{max-width: 1038px;}
	    img.size-full,img.size-large,.wp-post-image,.post-thumbnail img,.site-content .post-thumbnail img{max-height: 572px;}
	</style>
	
    <style>
		.slider .featured-content .hentry{max-height: 500px;}.slider .featured-content{max-width: 1600px;
		margin: 0px auto;}.slider .featured-content .post-thumbnail img{max-width: 1600px;width: 100%;}
		.slider .featured-content .post-thumbnail{background:none;}.slider .featured-content a.post-thumbnail:hover{background-color:transparent;}
	</style>
    <style>
	    @media screen and (min-width: 1008px) {
		    .grid .featured-content .hentry {
		        width: 24.999999975%;
	        }
	        .grid .featured-content .hentry:nth-child( 3n+1 ) {
		        clear: none;
	        }
	        .grid .featured-content .hentry:nth-child( 4n+1 ) {
		        clear: both;
	        }
	    }
	</style>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.kibskbov.com"><link rel="https://theeventscalendar.com/" href="https://www.kibskbov.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style id="custom-background-css">
body.custom-background { background-color: #8a9ba8; background-image: url("https://www.kibskbov.com/wp-content/uploads/2014/05/sunset4a.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-51490191-1', 'auto');
  ga('send', 'pageview');
</script>
</head>
<body class="post-template-default single single-post postid-21203 single-format-standard custom-background wp-embed-responsive group-blog masthead-fixed singular tribe-no-js tribe-bar-is-disabled">


<header id="masthead" class="site-header" role="banner">

	<div id="headerTop">

    	<div class="newContainer">

        	<div id="logoWrap">

    			<a href="https://www.kibskbov.com/"><img src="https://www.kibskbov.com/wp-content/themes/kibscustom/images/logo.jpg" class="logo" alt="KIBS / KBOV Radio The Voice of the Sierra" /></a>

             </div><!--end logoWrap -->   

          	<div id="socialIcons" class="smallPlusBlock">

        	<a href="" title="Find Us on Facebook" target="_blank"><img src="https://www.kibskbov.com/wp-content/themes/kibscustom/images/socialFacebook.png" class="social" alt="" /></a>

            <a href="https://twitter.com/KIBS_Radio" title="Follow Us on Twitter" target="_blank"><img src="https://www.kibskbov.com/wp-content/themes/kibscustom/images/socialTwitter.png" class="social" alt="" /></a>

            <a href="http://www.kibskbov.com?feed=rss" title="RSS Feed"><img src="https://www.kibskbov.com/wp-content/themes/kibscustom/images/socialRSS.png" class="social socialLast" alt="" /></a>

        	</div><!--end socialIcons -->

            <div id="topLinksWrap" class="mediumPlusBlock">

            	<ul id="topLinks">

     				<li id="first"><a href="https://www.kibskbov.com/">Home</a> <span class="space">|</span> </li>

       				<li id="second"><a href="https://www.kibskbov.com/advertising">Advertising</a> <span class="space">|</span> </li>

<li id="third"><a href="https://www.kibskbov.com/cost-cutters">Cost Cutters</a> <span class="space">|</span> </li>

<li id="fourth"><a href="https://www.kibskbov.com/category/video">Video</a> <span class="space">|</span> </li>

<li id="fifth"><a href="https://www.kibskbov.com/garys-gallery">Photo</a> <span class="space">|</span> </li>
<li id="sixth"><a href="http://www.mainstreamnetwork.com/listen/player.asp?station=kibs-fm" target="_blank">Listen Live</a> <span class="space">|</span> </li>

       				<li id="seventh"><a href="https://www.kibskbov.com/contact">Contact</a> </li>

    			</ul>

        	</div><!--end topLinksWrap -->

        </div><!--end newContainer -->

    </div><!--end headerTop -->

     <div id="headerInner" class="newContainer">

		<div class="header-main">

			

			<div class="search-toggle">

				<a href="#search-container" class="screen-reader-text">Search</a>

			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">

				<h1 class="menu-toggle">Primary Menu</h1>

				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>

				<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="nav-menu"><li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-50"><a href="http://www.kibskbov.com/">Home</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26"><a href="#">Our Story</a>
<ul class="sub-menu">
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.kibskbov.com/about-us/">About Us</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.kibskbov.com/our-team/">Our Team</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.kibskbov.com/our-home/">Our Home</a></li>
</ul>
</li>
<li id="menu-item-2452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2452"><a href="#">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-2669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2669"><a href="https://www.kibskbov.com/category/sports/local-scores/">Area Sports News</a></li>
	<li id="menu-item-1033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1033"><a href="https://www.kibskbov.com/category/sports/losangelesdodgers/">LA Dodgers</a></li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom current-post-parent menu-item-has-children menu-item-17"><a href="#">Music</a>
<ul class="sub-menu">
	<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="https://www.kibskbov.com/kibs-country-radio/">KIBS Country Radio</a>
	<ul class="sub-menu">
		<li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163"><a href="https://www.kibskbov.com/contests/">Contests</a></li>
	</ul>
</li>
	<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="https://www.kibskbov.com/kbov-classic-hits-radio/">KBOV Classic Hits Radio</a></li>
</ul>
</li>
<li id="menu-item-1031" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1031"><a title="Community News" href="https://www.kibskbov.com/category/community-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-9517" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9517"><a href="https://www.kibskbov.com/category/community-news/local-news/">Local News</a></li>
	<li id="menu-item-368" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-368"><a href="https://www.kibskbov.com/events/category/community-news/">Community Calendar</a></li>
</ul>
</li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://www.kibskbov.com/weather/">Weather</a></li>
<li id="menu-item-1174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1174"><a href="https://www.kibskbov.com/category/staycation/">Staycation</a>
<ul class="sub-menu">
	<li id="menu-item-1384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1384"><a href="https://www.kibskbov.com/category/visit-bishop/">Visit Bishop</a></li>
	<li id="menu-item-1410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1410"><a href="https://www.kibskbov.com/visittonopah/">Visit Tonopah</a>
	<ul class="sub-menu">
		<li id="menu-item-2097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2097"><a href="https://www.kibskbov.com/category/visit-tonopah/history-of-tonpah/">HISTORY</a></li>
	</ul>
</li>
	<li id="menu-item-1385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1385"><a href="https://www.kibskbov.com/category/visit-lone-pine/">Visit Lone Pine</a></li>
	<li id="menu-item-1386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1386"><a href="https://www.kibskbov.com/category/visit-mammoth-lakes/">Visit Mammoth Lakes</a></li>
</ul>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54"><a href="https://www.kibskbov.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310"><a href="https://www.kibskbov.com/cost-cutters/">Cost Cutters</a></li>
</ul>
</li>
<li id="menu-item-1499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1499"><a href="https://www.kibskbov.com/category/non-profits/">Non-Profits</a>
<ul class="sub-menu">
	<li id="menu-item-1502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502"><a href="https://www.kibskbov.com/category/non-profits/salvation-army/">Salvation Army</a></li>
	<li id="menu-item-1501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1501"><a href="https://www.kibskbov.com/category/imah/">IMAH</a></li>
</ul>
</li>
<li id="menu-item-981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-981"><a href="https://www.kibskbov.com/category/video/">Video</a></li>
<li id="menu-item-982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-982"><a href="http://www.kibskbov.com/garys-gallery/">Photo</a></li>
<li id="menu-item-1383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1383"><a href="http://www.mainstreamnetwork.com/listen/player.asp?station=kibs-fm">Listen Live</a></li>
<li id="menu-item-17385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17385"><a href="https://www.kibskbov.com/category/community-news/obituaries/">Obituaries</a></li>
</ul></div>
			</nav>

		</div>

		<div id="search-container" class="search-box-wrapper hide">

			<div class="search-box">

				<form role="search" method="get" class="search-form" action="https://www.kibskbov.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
			</div>

		</div>

      </div><!--headerInner -->

	</header><!-- #masthead -->

    

    
       

<div id="page" class="hfeed site">

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-21203" class="post-21203 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news category-local-news tag-bishop-news tag-eastern-sierra-fishing tag-kibs-kbov tag-kibs-local-news tag-kibs-radio tag-owens-valley-news">
	
		<div class="post-thumbnail">
			<img width="672" height="372" src="https://i1.wp.com/www.kibskbov.com/wp-content/uploads/2020/05/cdfw.png?resize=672%2C372&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-attachment-id="20988" data-permalink="https://www.kibskbov.com/2020/05/california-department-of-fish-and-wildlife-implement-online-hunter-education-classes/cdfw/" data-orig-file="https://i1.wp.com/www.kibskbov.com/wp-content/uploads/2020/05/cdfw.png?fit=1000%2C450&amp;ssl=1" data-orig-size="1000,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cdfw" data-image-description="" data-medium-file="https://i1.wp.com/www.kibskbov.com/wp-content/uploads/2020/05/cdfw.png?fit=300%2C135&amp;ssl=1" data-large-file="https://i1.wp.com/www.kibskbov.com/wp-content/uploads/2020/05/cdfw.png?fit=474%2C213&amp;ssl=1" />		</div>

		
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="https://www.kibskbov.com/category/community-news/" rel="category tag">Community News</a>, <a href="https://www.kibskbov.com/category/community-news/local-news/" rel="category tag">Local News</a></span>
		</div>
			<h1 class="entry-title">CDFW Euthanize Fish at Three Facilities Due to Bacteria Outbreak</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="https://www.kibskbov.com/2020/07/cdfw-euthanize-fish-at-three-facilities-due-to-bacteria-outbreak/" rel="bookmark"><time class="entry-date" datetime="2020-07-21T07:28:27-07:00">July 21, 2020</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://www.kibskbov.com/author/bradford/" rel="author">Bradford Evans</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p align="LEFT"><span style="font-family: Arial, sans-serif;">Three California Department of Fish and Wildlife (CDFW) fish hatchery facilities in the Eastern Sierra and Southern California have been battling a bacterial outbreak that has affected 3.2 million fish. This week, after consultation with fish pathology experts and exhausting all avenues of treatment, CDFW announced that the fish, which are all trout, at the affected facilities must be euthanized in order to stop the spread of the outbreak. </span></p>
<p align="LEFT"><span style="font-family: Arial, sans-serif;">The affected facilities &#8211; Mojave River Hatchery, Black Rock Hatchery and Fish Springs Hatchery &#8211; usually provide fish for stocking waterways in CDFW&#8217;s <a href="http://r20.rs6.net/tn.jsp?f=001wVRgb3Sjmp49dGAWeAMeyjHruTN_Gp9FnaciPuhmcCnljgC_Gtvch3jk6b370peSjHu-SK4MtZ1o0--No_HJZ_ge3UZ4adTyRZgl2kwDCnLlveodCawVqhMLkxHoL8tVKcN9202xhzuq_k6MB0Be4PTAyylwnlUC4jFwSu8X5Kv3F20_0Rmumh330UDddqOQ&amp;c=IE7skD7K8C0uIBaqr_vWSkBr24lRS5DSsfs401Lnz5gfUgTQ_AoBXQ==&amp;ch=yvHGHxsq3thx3dGn87__5_2htYWDpLcNPYEl6OEP8wLrcfGg9r-eEw==" target="_blank" rel="noopener noreferrer">South Coast Region</a></span> <span style="font-family: Arial, sans-serif;">and <a href="http://r20.rs6.net/tn.jsp?f=001wVRgb3Sjmp49dGAWeAMeyjHruTN_Gp9FnaciPuhmcCnljgC_Gtvch3jk6b370peSwzjeKZJVIl3ANAUDh72PH469UFn0RjT2qgpeaBn8uIf-SABuvKrxVNFoO-m___jC6pBqB8QbjiIqfFN6xL0mLQRSAq-pcQQZ9AHtbwPFBTTg2AKPDhaSYiRt78Y-GVbd&amp;c=IE7skD7K8C0uIBaqr_vWSkBr24lRS5DSsfs401Lnz5gfUgTQ_AoBXQ==&amp;ch=yvHGHxsq3thx3dGn87__5_2htYWDpLcNPYEl6OEP8wLrcfGg9r-eEw==" target="_blank" rel="noopener noreferrer">Inland Deserts Region</a>. The euthanization of all the fish at these facilities will have a profound effect on CDFW&#8217;s ability to stock fish for anglers in those regions in the near future.</span></p>
<p align="LEFT"><span style="font-family: Arial, sans-serif;">&#8220;Euthanizing our hatchery stocks was not a decision we came to lightly, but it had to be done,&#8221; said Jay Rowan environmental program manager for CDFW hatcheries. &#8220;This bacterium is resistant to all the treatment options we have available for fish. The fish losses were getting worse despite our treatments. The best option we have available that will get us back to planting fish from these hatcheries in the shortest timeline is to clear the raceways, thoroughly disinfect the facilities, and start over.&#8221;</span></p>
<p align="LEFT"><span style="font-family: Arial, sans-serif;">CDFW has had the <a href="http://r20.rs6.net/tn.jsp?f=001wVRgb3Sjmp49dGAWeAMeyjHruTN_Gp9FnaciPuhmcCnljgC_Gtvch3jk6b370peSYBBYjoyqWI68LdR5DM1Jt6ScyUXgp5FTF92aEF1ykgUaoBXSUkY3nztBSVbxean03PAclIJgC0UScwuvr7ViwUOvs8dxmIjDHyP-cUMwVnuXo9CCMTqX3eJh_2nlnzvDo8kBQz6j8TeZAxRG6IADTereLGdQCGiriAkISxF-Jaltkr310lwkUTX7HVkl8hWeqyn4Ks-mLp6fxDJ1fUd8RGn7Kv4hhgzI72hzkmM_ZSKGkiSWOTtBFLpzeE-PZfWNSuZm9g0_C6k=&amp;c=IE7skD7K8C0uIBaqr_vWSkBr24lRS5DSsfs401Lnz5gfUgTQ_AoBXQ==&amp;ch=yvHGHxsq3thx3dGn87__5_2htYWDpLcNPYEl6OEP8wLrcfGg9r-eEw==" target="_blank" rel="noopener noreferrer">three facilities under quarantine for more than a month</a>, while pathologists and hatchery staff treated the affected fish and researched potential options. The outbreak of </span><span style="font-family: Arial, sans-serif;"><i>Lactococcus garvieae</i></span><span style="font-family: Arial, sans-serif;">, which is similar to streptococcus,</span> <span style="font-family: Arial, sans-serif;">has been reported in cattle and poultry farms as well as fresh and salt water fish and shellfish hatcheries around the world, but had never before been detected in fish in California. Research of treatment options employed at trout farms in Europe and other parts of the world show there is almost no chance for successfully eliminating the bacteria from a facility without depopulation and disinfection. </span></p>
<p align="LEFT"><span style="font-family: Arial, sans-serif;">Fish that are infected with can show symptoms including bulging eyes, lethargic or erratic swimming and increased mortality, or be asymptomatic and show no signs of infection depending on a several factors including water temperature and stress. Fish-to-human transmission of this bacteria is rare and unlikely but there are several documented instances associated with immunocompromised people consuming infected raw fish and unpasteurized milk products. </span></p>
<p align="LEFT"><span style="font-family: Arial, sans-serif;">Hot Creek Hatchery in the Eastern Sierra has tested negative for the bacteria and is still planting eight waters in Inyo and Mono counties. CDFW is in the process of developing a modified stocking plan to reallocate fish from central and northern California hatcheries to a small number of high angler use, easily accessible waters in geographically distinct parts of the eastern Sierra and Southern California. </span></p>
<p align="LEFT"><span style="color: #000000;"><span style="font-family: Arial, sans-serif;">For real-time updates, California anglers can refer to CDFW&#8217;s </span></span><a href="http://r20.rs6.net/tn.jsp?f=001wVRgb3Sjmp49dGAWeAMeyjHruTN_Gp9FnaciPuhmcCnljgC_Gtvch-ZOPh1liiMai_PYEux_owm2RDPXAlXoNcGbyYvWe_giWO8rnGAlgDlkuwplN9bbsmkDOWlXBiUnDAGjccWUbYrduJ8bP-P5W4IqBdwf5VRgi7ZAxmiaA4ljpCPA4kHe7MjHdT-3Wm14&amp;c=IE7skD7K8C0uIBaqr_vWSkBr24lRS5DSsfs401Lnz5gfUgTQ_AoBXQ==&amp;ch=yvHGHxsq3thx3dGn87__5_2htYWDpLcNPYEl6OEP8wLrcfGg9r-eEw==" target="_blank" rel="noopener noreferrer"><span style="font-family: Arial, sans-serif;">Fish Planting Schedule</span></a><span style="color: #000000;"><span style="font-family: Arial, sans-serif;">. This schedule is updated directly by CDFW hatchery staff. Although it contains current information, all fish plants are subject to change depending on road, water, weather and operational conditions. </span></span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-21203" class="share-twitter sd-button share-icon no-text" href="https://www.kibskbov.com/2020/07/cdfw-euthanize-fish-at-three-facilities-due-to-bacteria-outbreak/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-21203" class="share-facebook sd-button share-icon no-text" href="https://www.kibskbov.com/2020/07/cdfw-euthanize-fish-at-three-facilities-due-to-bacteria-outbreak/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="https://www.kibskbov.com/tag/bishop-news/" rel="tag">bishop news</a><a href="https://www.kibskbov.com/tag/eastern-sierra-fishing/" rel="tag">eastern sierra fishing</a><a href="https://www.kibskbov.com/tag/kibs-kbov/" rel="tag">kibs kbov</a><a href="https://www.kibskbov.com/tag/kibs-local-news/" rel="tag">kibs local news</a><a href="https://www.kibskbov.com/tag/kibs-radio/" rel="tag">KIBS Radio</a><a href="https://www.kibskbov.com/tag/owens-valley-news/" rel="tag">owens valley news</a></span></footer></article><!-- #post-21203 -->
		<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="https://www.kibskbov.com/2020/07/mammoth-hospital-sees-first-covid-19-hospitalization-since-march/" rel="prev"><span class="meta-nav">Previous Post</span>Mammoth Hospital Sees First COVID-19 Hospitalization Since March</a>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
				</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="wysiwyg_widgets_widget-14" class="widget widget_wysiwyg_widgets_widget"><!-- Widget by WYSIWYG Widgets v2.3.8 - https://wordpress.org/plugins/wysiwyg-widgets/ --><h1 class="widget-title">Bradford&#8217;s News Story of the Day</h1><p><a href="media/news.mp3" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-16713 size-full" src="https://www.kibskbov.com/wp-content/uploads/2014/06/BRADFORDS-NEWS.jpg" alt="" width="472" height="101" /></a></p>
<h5>Listen to today&#8217;s featured news broadcast brought to you by Proud Heritage Sponsor, <a href="https://altaone.org/our-story/news-community/blog" target="_blank" rel="noopener noreferrer">Alta One Federal Credit Union</a>.</h5>
<p><a href="https://altaone.org/our-story/news-community/blog" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-5427 size-full" src="https://www.kibskbov.com/wp-content/uploads/2014/06/AltaOneCMYK_use.jpg" alt="" width="456" height="124" /></a></p>
<h5>The Toggery presents the Wrangler Wrap-Up at the end of every game! The Toggery, your style, your store!</h5>
<p>&nbsp;</p>
<p><a href="https://toggerybishop.com/" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-21094 size-full" src="https://www.kibskbov.com/wp-content/uploads/2014/06/The-Toggery-Bishop-logo.png" alt="" width="966" height="1019" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<!-- / WYSIWYG Widgets --></aside><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<aside id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h1 class="widget-title">What&#8217;s Up Bishop</h1><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.kibskbov.com/2020/07/mammoth-hospital-sees-first-covid-19-hospitalization-since-march/" title="Permalink to Mammoth Hospital Sees First COVID-19 Hospitalization Since March" rel="bookmark">Mammoth Hospital Sees First COVID-19 Hospitalization Since March</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.kibskbov.com/2020/07/cif-postpones-all-sports-until-winter/" title="Permalink to CIF Postpones All Sports Until Winter" rel="bookmark">CIF Postpones All Sports Until Winter</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.kibskbov.com/2020/07/mammoth-lakes-tourism-welcomes-new-board-member/" title="Permalink to Mammoth Lakes Tourism Welcomes New Board Member" rel="bookmark">Mammoth Lakes Tourism Welcomes New Board Member</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.kibskbov.com/2020/07/governor-newsom-orders-indoor-business-operations-to-close/" title="Permalink to Governor Newsom Orders Indoor Business Operations to Close" rel="bookmark">Governor Newsom Orders Indoor Business Operations to Close</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.kibskbov.com/2020/07/mammoth-food-bank-ends-after-serving-over-37000-meals/" title="Permalink to Mammoth Food Bank Ends After Serving over 37,000 Meals" rel="bookmark">Mammoth Food Bank Ends After Serving over 37,000 Meals</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.kibskbov.com/2020/07/northern-inyo-hospital-is-running-low-on-covid-19-tests/" title="Permalink to Northern Inyo Hospital is Running Low on COVID-19 Tests" rel="bookmark">Northern Inyo Hospital is Running Low on COVID-19 Tests</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.kibskbov.com/2020/07/bureau-of-land-management-to-discuss-management-plan-for-the-alabama-hills/" title="Permalink to Bureau of Land Management to Discuss Management Plan for the Alabama Hills" rel="bookmark">Bureau of Land Management to Discuss Management Plan for the Alabama Hills</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.kibskbov.com/2020/07/southern-inyo-hospital-reaches-payment-plan-with-creditors/" title="Permalink to Southern Inyo Hospital Reaches Payment Plan With Creditors" rel="bookmark">Southern Inyo Hospital Reaches Payment Plan With Creditors</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.kibskbov.com/2020/07/inyo-national-closes-group-camps-under-forest-order/" title="Permalink to Inyo National Closes Group Camps Under Forest Order" rel="bookmark">Inyo National Closes Group Camps Under Forest Order</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.kibskbov.com/2020/07/crash-in-lone-pine-leads-to-multiple-injuries/" title="Permalink to Crash in Lone Pine Leads to Multiple Injuries" rel="bookmark">Crash in Lone Pine Leads to Multiple Injuries</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.kibskbov.com/2020/07/south-lake-road-construction-update-no-overnight-parking-allowed/" title="Permalink to South Lake Road Construction Update: No Overnight Parking Allowed" rel="bookmark">South Lake Road Construction Update: No Overnight Parking Allowed</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.kibskbov.com/2020/06/klondike-lake-open-for-public-boating/" title="Permalink to Klondike Lake Open for Public Boating" rel="bookmark">Klondike Lake Open for Public Boating</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.kibskbov.com/2020/06/death-valley-national-park-provides-reopening-overview/" title="Permalink to Death Valley National Park Provides Reopening Overview" rel="bookmark">Death Valley National Park Provides Reopening Overview</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.kibskbov.com/2020/06/northern-inyo-hospital-offering-covid-19-antibody-testing-to-essential-workers/" title="Permalink to Northern Inyo Hospital Offering COVID-19 Antibody Testing to Essential Workers" rel="bookmark">Northern Inyo Hospital Offering COVID-19 Antibody Testing to Essential Workers</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.kibskbov.com/2020/06/inyo-county-sar-launch-stop-campaign/" title="Permalink to Inyo County SAR Launch STOP Campaign" rel="bookmark">Inyo County SAR Launch STOP Campaign</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.kibskbov.com/2020/06/bishop-and-independence-prepare-for-fireworks-shows/" title="Permalink to Bishop and Independence Prepare for Fireworks Shows" rel="bookmark">Bishop and Independence Prepare for Fireworks Shows</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.kibskbov.com/2020/06/nevada-blm-set-to-discuss-use-of-motorized-vehicles-to-manage-wild-horses/" title="Permalink to Nevada BLM Set to Discuss Use of Motorized Vehicles to Manage Wild Horses" rel="bookmark">Nevada BLM Set to Discuss Use of Motorized Vehicles to Manage Wild Horses</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.kibskbov.com/2020/06/inyo-county-provides-update-on-commercial-air-service-project/" title="Permalink to Inyo County Provides Update on Commercial Air Service Project" rel="bookmark">Inyo County Provides Update on Commercial Air Service Project</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.kibskbov.com/2020/06/two-sailors-from-china-lake-naval-base-given-awards/" title="Permalink to Two Sailors From China Lake Naval Base Given Awards" rel="bookmark">Two Sailors From China Lake Naval Base Given Awards</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.kibskbov.com/2020/06/ndot-extends-closure-to-highway-95-near-tonopah-due-to-6-5-earthquake/" title="Permalink to NDOT Extends Closure to Highway 95 Near Tonopah Due to 6.5 Earthquake" rel="bookmark">NDOT Extends Closure to Highway 95 Near Tonopah Due to 6.5 Earthquake</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.kibskbov.com/2020/06/bishop-unified-school-district-makes-changes-to-summer-lunch-program/" title="Permalink to Bishop Unified School District Makes Changes to Summer Lunch Program" rel="bookmark">Bishop Unified School District Makes Changes to Summer Lunch Program</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.kibskbov.com/2020/06/laws-museum-train-rides-postponed/" title="Permalink to Laws Museum Train Rides Postponed" rel="bookmark">Laws Museum Train Rides Postponed</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.kibskbov.com/2020/06/free-covid-19-testing-available-in-lone-pine-every-friday/" title="Permalink to Free COVID-19 Testing Available in Lone Pine Every Friday" rel="bookmark">Free COVID-19 Testing Available in Lone Pine Every Friday</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.kibskbov.com/2020/06/lone-pine-traffic-stop-leads-to-four-arrests/" title="Permalink to Lone Pine Traffic Stop Leads to Four Arrests" rel="bookmark">Lone Pine Traffic Stop Leads to Four Arrests</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside></div><!-- #content-sidebar -->
<div id="secondary">
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="wysiwyg_widgets_widget-15" class="widget widget_wysiwyg_widgets_widget"><!-- Widget by WYSIWYG Widgets v2.3.8 - https://wordpress.org/plugins/wysiwyg-widgets/ --><h1 class="widget-title">KIBS 100.7-FM/ 1230AM KBOV</h1><p><a href="http://www.mainstreamnetwork.com/listen/player.asp?station=kibs-fm" target="_blank"><img class="alignnone wp-image-1157" src="https://www.kibskbov.com/wp-content/uploads/2014/07/LISTEN-LIVE-2.png" alt="" width="300" height="102" /></a></p>
<!-- / WYSIWYG Widgets --></aside><aside id="wysiwyg_widgets_widget-16" class="widget widget_wysiwyg_widgets_widget"><!-- Widget by WYSIWYG Widgets v2.3.8 - https://wordpress.org/plugins/wysiwyg-widgets/ --><p><audio controls="controls"><source src="https://www.kibskbov.com/media/sports.mp3" type="audio/mpeg" />Your browser does not support the audio element.</audio></p>
<div style="text-align: center;" align="center">Bishop Broncos &amp; the Los Angeles Dodgers on the air!<br />
Don&#8217;t miss a single broadcast on KBOV-1230 AM<a href="http://www.maxpreps.com/high-schools/BYwSEb6oykusY7SMYgp81w/bishop-broncos/home.htm" target="_blank"><img class="alignnone" src="/UserFiles/BRONCO SPORTS.gif" alt="" width="159" height="159" border="0" /></a></div>
<div style="text-align: center;" align="center">Click logos for game schedules</div>
<div style="text-align: center;" align="center"></div>
<div style="text-align: center;" align="center"><a href="http://losangeles.dodgers.mlb.com/schedule/index.jsp?c_id=la" target="_blank"><img class="alignnone" src="https://www.kibskbov.com/wp-content/uploads/2014/05/dodgers_web.jpg" alt="" width="171" height="190" border="0" /></a></div>
<!-- / WYSIWYG Widgets --></aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			<div class="site-info">

				<p id="footerTagline">#1 Radio Station in the Eastern Sierra since 1953</p>

				<p class="copyright">&copy; Copyright 2020 KIBS/KBOV Radio &nbsp; | &nbsp; Website Design by <a href="http://mtnstudio.com">Mtn. Studio</a> &nbsp; | &nbsp; Photos by <a href="http://www.garyyoungphotography.com">Gary Young</a></p>

			</div><!-- .site-info -->

		</footer><!-- #colophon -->

	</div><!-- #page -->

			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.kibskbov.com\/2020\/07\/cdfw-euthanize-fish-at-three-facilities-due-to-bacteria-outbreak\/":21203};
	</script>
				<link rel='stylesheet' id='jcarouselresponsive-css'  href='https://www.kibskbov.com/wp-content/plugins/easy-logo-slider/css/jcarouselresponsive.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='style-admin-css'  href='https://www.kibskbov.com/wp-content/plugins/easy-logo-slider/css/style-admin.css?ver=5.4.2' media='all' />
<script src='https://www.kibskbov.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script src='https://www.kibskbov.com/wp-content/themes/twentyfourteen/js/functions.js?ver=20171218'></script>
<script>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://www.kibskbov.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script src='https://www.kibskbov.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.2'></script>
<script>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script src='https://www.kibskbov.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.13-9993131'></script>
<script src='https://www.kibskbov.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.2'></script>
<script src='https://www.kibskbov.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.kibskbov.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.7.1'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202030.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'127672809',post:'21203',tz:'-7',srv:'www.kibskbov.com'} ]);
	_stq.push([ 'clickTrackerInit', '127672809', '21203' ]);
</script>

</body>
</html>