<!DOCTYPE html >

<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<!--[if IE]><meta http-equiv="x-ua-compatible" content="IE=10" /><![endif]-->

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">

	<title>Eastern Sierra Foundation Provides Scholarships for First Responder Volunteers - KIBS/KBOV Radio</title>

	<link rel="profile" href="http://gmpg.org/xfn/11">

	<link rel="pingback" href="http://www.kibskbov.com/xmlrpc.php">

	<!--[if lt IE 9]>

	<script src="http://www.kibskbov.com/wp-content/themes/twentyfourteen/js/html5.js"></script>

	<![endif]-->

        <script language="Javascript" src="http://www.mainstreamnetwork.com/listen/javascript/listen.js"></Script>

	
<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.kibskbov.com/2020/02/eastern-sierra-foundation-provides-scholarships-for-first-responder-volunteers/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Eastern Sierra Foundation Provides Scholarships for First Responder Volunteers - KIBS/KBOV Radio" />
<meta property="og:description" content="The Eastern Sierra Foundation awarded 24 full scholarships for Inyo County volunteer firefighters and search and rescue team members to complete an emergency medical technician program at Cerro Coso Community College this semester. The total value of scholarships awarded was nearly $15,000. The Eastern Sierra Foundation is pleased to join Big Pine Fire Protection District, &hellip; Continue reading Eastern Sierra Foundation Provides Scholarships for First Responder Volunteers &rarr;" />
<meta property="og:url" content="http://www.kibskbov.com/2020/02/eastern-sierra-foundation-provides-scholarships-for-first-responder-volunteers/" />
<meta property="og:site_name" content="KIBS/KBOV Radio" />
<meta property="article:section" content="KIBS/KBOV Announcements" />
<meta property="article:published_time" content="2020-02-24T18:08:54+00:00" />
<meta property="og:image" content="https://i2.wp.com/www.kibskbov.com/wp-content/uploads/2020/02/eastern-sierra-foundation.jpg?fit=406%2C230" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.kibskbov.com/wp-content/uploads/2020/02/eastern-sierra-foundation.jpg?fit=406%2C230" />
<meta property="og:image:width" content="406" />
<meta property="og:image:height" content="230" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.kibskbov.com/#organization","name":"KIBS/KBOV Radio","url":"http://www.kibskbov.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"http://www.kibskbov.com/#logo","url":"https://i2.wp.com/www.kibskbov.com/wp-content/uploads/2017/04/Color-logo.jpg?fit=2030%2C1080","width":"2030","height":"1080","caption":"KIBS/KBOV Radio"},"image":{"@id":"http://www.kibskbov.com/#logo"}},{"@type":"WebSite","@id":"http://www.kibskbov.com/#website","url":"http://www.kibskbov.com/","name":"KIBS-KBOV Radio","description":"The Voice of the Sierra | Covering the Greater Bishop, CA area with all your favorite songs!","publisher":{"@id":"http://www.kibskbov.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://www.kibskbov.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.kibskbov.com/2020/02/eastern-sierra-foundation-provides-scholarships-for-first-responder-volunteers/#primaryimage","url":"https://i2.wp.com/www.kibskbov.com/wp-content/uploads/2020/02/eastern-sierra-foundation.jpg?fit=406%2C230","width":406,"height":230},{"@type":"WebPage","@id":"http://www.kibskbov.com/2020/02/eastern-sierra-foundation-provides-scholarships-for-first-responder-volunteers/#webpage","url":"http://www.kibskbov.com/2020/02/eastern-sierra-foundation-provides-scholarships-for-first-responder-volunteers/","inLanguage":"en-US","name":"Eastern Sierra Foundation Provides Scholarships for First Responder Volunteers - KIBS/KBOV Radio","isPartOf":{"@id":"http://www.kibskbov.com/#website"},"primaryImageOfPage":{"@id":"http://www.kibskbov.com/2020/02/eastern-sierra-foundation-provides-scholarships-for-first-responder-volunteers/#primaryimage"},"datePublished":"2020-02-24T18:08:54+00:00","dateModified":"2020-02-24T18:08:54+00:00"},{"@type":"Article","@id":"http://www.kibskbov.com/2020/02/eastern-sierra-foundation-provides-scholarships-for-first-responder-volunteers/#article","isPartOf":{"@id":"http://www.kibskbov.com/2020/02/eastern-sierra-foundation-provides-scholarships-for-first-responder-volunteers/#webpage"},"author":{"@id":"http://www.kibskbov.com/#/schema/person/7ec5df67997408d1a11614f07c1ddda6"},"headline":"Eastern Sierra Foundation Provides Scholarships for First Responder Volunteers","datePublished":"2020-02-24T18:08:54+00:00","dateModified":"2020-02-24T18:08:54+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.kibskbov.com/2020/02/eastern-sierra-foundation-provides-scholarships-for-first-responder-volunteers/#webpage"},"publisher":{"@id":"http://www.kibskbov.com/#organization"},"image":{"@id":"http://www.kibskbov.com/2020/02/eastern-sierra-foundation-provides-scholarships-for-first-responder-volunteers/#primaryimage"},"articleSection":"KIBS/KBOV Announcements"},{"@type":["Person"],"@id":"http://www.kibskbov.com/#/schema/person/7ec5df67997408d1a11614f07c1ddda6","name":"Bradford Evans","image":{"@type":"ImageObject","@id":"http://www.kibskbov.com/#authorlogo","url":"http://0.gravatar.com/avatar/09e1faf8beac632fe6f5e9f1a84d33d9?s=96&d=mm&r=g","caption":"Bradford Evans"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="KIBS/KBOV Radio &raquo; Feed" href="http://www.kibskbov.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KIBS/KBOV Radio &raquo; Comments Feed" href="http://www.kibskbov.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KIBS/KBOV Radio &raquo; iCal Feed" href="http://www.kibskbov.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kibskbov.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='twentyfourteen-jetpack-css'  href='http://www.kibskbov.com/wp-content/plugins/jetpack/modules/theme-tools/compat/twentyfourteen.css?ver=8.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-ubergrid-css'  href='http://www.kibskbov.com/wp-content/plugins/uber-grid/assets/css/magnific-popup.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='uber-grid-css'  href='http://www.kibskbov.com/wp-content/plugins/uber-grid/assets/css/uber-grid.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='http://www.kibskbov.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='http://www.kibskbov.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.kibskbov.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='http://www.kibskbov.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='http://www.kibskbov.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='http://www.kibskbov.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='http://www.kibskbov.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.44' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.kibskbov.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.44' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.kibskbov.com/wp-content/themes/twentyfourteen/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.kibskbov.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='http://www.kibskbov.com/wp-content/themes/kibscustom/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-block-style-css'  href='http://www.kibskbov.com/wp-content/themes/twentyfourteen/css/blocks.css?ver=20181230' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://www.kibskbov.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mediaelement-css'  href='http://www.kibskbov.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.kibskbov.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='print_stylesheet-css'  href='http://www.kibskbov.com/wp-content/themes/kibscustom/css/print.css?ver=5.3.2' type='text/css' media='print' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.kibskbov.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.kibskbov.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kibskbov.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/plugins/uber-grid/assets/js/packery.pkgd.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/plugins/uber-grid/assets/js/jquery.magnific-popup.js?ver=2.1.2'></script>
<script src='http://www.kibskbov.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='http://www.kibskbov.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-includes/js/backbone.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/plugins/uber-grid/assets/js/uber-grid.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.44'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"http:\/\/www.kibskbov.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.44'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/plugins/easy-logo-slider/js/jquery.jcarousel.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/plugins/easy-logo-slider/js/jcarousel.responsive.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='http://www.kibskbov.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kibskbov.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kibskbov.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p8DHwR-5de' />
<link rel="alternate" type="application/json+oembed" href="http://www.kibskbov.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kibskbov.com%2F2020%2F02%2Feastern-sierra-foundation-provides-scholarships-for-first-responder-volunteers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kibskbov.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kibskbov.com%2F2020%2F02%2Feastern-sierra-foundation-provides-scholarships-for-first-responder-volunteers%2F&#038;format=xml" />
    <style>@media screen and (min-width: 783px){.primary-navigation{float: right;margin-left: 20px;}a { transition: all .5s ease; }}</style>
    <style>.site {margin: 0 auto;max-width: 1260px;width: 100%;}.site-header{max-width: 1260px;}
		@media screen and (min-width: 1110px) {.archive-header,.comments-area,.image-navigation,.page-header,.page-content,.post-navigation,.site-content .entry-header,
	    .site-content .entry-content,.site-content .entry-summary,.site-content footer.entry-meta{padding-left: 55px;}}</style>
    <style>
	    .site-content .entry-header,.site-content .entry-content,.site-content .entry-summary,.site-content .entry-meta,.page-content 
		{max-width: 474px;}.comments-area{max-width: 474px;}.post-navigation, .image-navigation{max-width: 474px;}</style>
    <style>.hentry{max-width: 1038px;}
	    img.size-full,img.size-large,.wp-post-image,.post-thumbnail img,.site-content .post-thumbnail img{max-height: 572px;}
	</style>
	
    <style>
		.slider .featured-content .hentry{max-height: 500px;}.slider .featured-content{max-width: 1600px;
		margin: 0px auto;}.slider .featured-content .post-thumbnail img{max-width: 1600px;width: 100%;}
		.slider .featured-content .post-thumbnail{background:none;}.slider .featured-content a.post-thumbnail:hover{background-color:transparent;}
	</style>
    <style>
	    @media screen and (min-width: 1008px) {
		    .grid .featured-content .hentry {
		        width: 24.999999975%;
	        }
	        .grid .featured-content .hentry:nth-child( 3n+1 ) {
		        clear: none;
	        }
	        .grid .featured-content .hentry:nth-child( 4n+1 ) {
		        clear: both;
	        }
	    }
	</style>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.kibskbov.com"><link rel="https://theeventscalendar.com/" href="http://www.kibskbov.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #8a9ba8; background-image: url("http://www.kibskbov.com/wp-content/uploads/2014/05/sunset4a.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-51490191-1', 'auto');
  ga('send', 'pageview');
</script>
</head>
<body class="post-template-default single single-post postid-20040 single-format-standard custom-background wp-embed-responsive group-blog masthead-fixed singular tribe-no-js tribe-bar-is-disabled">


<header id="masthead" class="site-header" role="banner">

	<div id="headerTop">

    	<div class="newContainer">

        	<div id="logoWrap">

    			<a href="http://www.kibskbov.com/"><img src="http://www.kibskbov.com/wp-content/themes/kibscustom/images/logo.jpg" class="logo" alt="KIBS / KBOV Radio The Voice of the Sierra" /></a>

             </div><!--end logoWrap -->   

          	<div id="socialIcons" class="smallPlusBlock">

        	<a href="" title="Find Us on Facebook" target="_blank"><img src="http://www.kibskbov.com/wp-content/themes/kibscustom/images/socialFacebook.png" class="social" alt="" /></a>

            <a href="https://twitter.com/KIBS_Radio" title="Follow Us on Twitter" target="_blank"><img src="http://www.kibskbov.com/wp-content/themes/kibscustom/images/socialTwitter.png" class="social" alt="" /></a>

            <a href="http://www.kibskbov.com?feed=rss" title="RSS Feed"><img src="http://www.kibskbov.com/wp-content/themes/kibscustom/images/socialRSS.png" class="social socialLast" alt="" /></a>

        	</div><!--end socialIcons -->

            <div id="topLinksWrap" class="mediumPlusBlock">

            	<ul id="topLinks">

     				<li id="first"><a href="http://www.kibskbov.com/">Home</a> <span class="space">|</span> </li>

       				<li id="second"><a href="http://www.kibskbov.com/advertising">Advertising</a> <span class="space">|</span> </li>

<li id="third"><a href="http://www.kibskbov.com/cost-cutters">Cost Cutters</a> <span class="space">|</span> </li>

<li id="fourth"><a href="http://www.kibskbov.com/category/video">Video</a> <span class="space">|</span> </li>

<li id="fifth"><a href="http://www.kibskbov.com/garys-gallery">Photo</a> <span class="space">|</span> </li>
<li id="sixth"><a href="http://www.mainstreamnetwork.com/listen/player.asp?station=kibs-fm" target="_blank">Listen Live</a> <span class="space">|</span> </li>

       				<li id="seventh"><a href="http://www.kibskbov.com/contact">Contact</a> </li>

    			</ul>

        	</div><!--end topLinksWrap -->

        </div><!--end newContainer -->

    </div><!--end headerTop -->

     <div id="headerInner" class="newContainer">

		<div class="header-main">

			

			<div class="search-toggle">

				<a href="#search-container" class="screen-reader-text">Search</a>

			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">

				<h1 class="menu-toggle">Primary Menu</h1>

				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>

				<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="nav-menu"><li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-50"><a href="http://www.kibskbov.com/">Home</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26"><a href="#">Our Story</a>
<ul class="sub-menu">
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.kibskbov.com/about-us/">About Us</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://www.kibskbov.com/our-team/">Our Team</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://www.kibskbov.com/our-home/">Our Home</a></li>
</ul>
</li>
<li id="menu-item-2452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2452"><a href="#">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-2669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2669"><a href="http://www.kibskbov.com/category/sports/local-scores/">Area Sports News</a></li>
	<li id="menu-item-1033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1033"><a href="http://www.kibskbov.com/category/sports/losangelesdodgers/">LA Dodgers</a></li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17"><a href="#">Music</a>
<ul class="sub-menu">
	<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="http://www.kibskbov.com/kibs-country-radio/">KIBS Country Radio</a>
	<ul class="sub-menu">
		<li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163"><a href="http://www.kibskbov.com/contests/">Contests</a></li>
	</ul>
</li>
	<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="http://www.kibskbov.com/kbov-classic-hits-radio/">KBOV Classic Hits Radio</a></li>
</ul>
</li>
<li id="menu-item-1031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1031"><a title="Community News" href="http://www.kibskbov.com/category/community-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-9517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9517"><a href="http://www.kibskbov.com/category/community-news/local-news/">Local News</a></li>
	<li id="menu-item-368" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-368"><a href="http://www.kibskbov.com/events/category/community-news/">Community Calendar</a></li>
</ul>
</li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="http://www.kibskbov.com/weather/">Weather</a></li>
<li id="menu-item-1174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1174"><a href="http://www.kibskbov.com/category/staycation/">Staycation</a>
<ul class="sub-menu">
	<li id="menu-item-1384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1384"><a href="http://www.kibskbov.com/category/visit-bishop/">Visit Bishop</a></li>
	<li id="menu-item-1410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1410"><a href="http://www.kibskbov.com/visittonopah/">Visit Tonopah</a>
	<ul class="sub-menu">
		<li id="menu-item-2097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2097"><a href="http://www.kibskbov.com/category/visit-tonopah/history-of-tonpah/">HISTORY</a></li>
	</ul>
</li>
	<li id="menu-item-1385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1385"><a href="http://www.kibskbov.com/category/visit-lone-pine/">Visit Lone Pine</a></li>
	<li id="menu-item-1386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1386"><a href="http://www.kibskbov.com/category/visit-mammoth-lakes/">Visit Mammoth Lakes</a></li>
</ul>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54"><a href="http://www.kibskbov.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310"><a href="http://www.kibskbov.com/cost-cutters/">Cost Cutters</a></li>
</ul>
</li>
<li id="menu-item-1499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1499"><a href="http://www.kibskbov.com/category/non-profits/">Non-Profits</a>
<ul class="sub-menu">
	<li id="menu-item-1502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502"><a href="http://www.kibskbov.com/category/non-profits/salvation-army/">Salvation Army</a></li>
	<li id="menu-item-1501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1501"><a href="http://www.kibskbov.com/category/imah/">IMAH</a></li>
</ul>
</li>
<li id="menu-item-981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-981"><a href="http://www.kibskbov.com/category/video/">Video</a></li>
<li id="menu-item-982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-982"><a href="http://www.kibskbov.com/garys-gallery/">Photo</a></li>
<li id="menu-item-1383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1383"><a href="http://www.mainstreamnetwork.com/listen/player.asp?station=kibs-fm">Listen Live</a></li>
<li id="menu-item-17385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17385"><a href="http://www.kibskbov.com/category/community-news/obituaries/">Obituaries</a></li>
</ul></div>
			</nav>

		</div>

		<div id="search-container" class="search-box-wrapper hide">

			<div class="search-box">

				<form role="search" method="get" class="search-form" action="http://www.kibskbov.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
			</div>

		</div>

      </div><!--headerInner -->

	</header><!-- #masthead -->

    

    
       

<div id="page" class="hfeed site">

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-20040" class="post-20040 post type-post status-publish format-standard has-post-thumbnail hentry category-kibs-kbov">
	
		<div class="post-thumbnail">
			<img width="406" height="230" src="https://i2.wp.com/www.kibskbov.com/wp-content/uploads/2020/02/eastern-sierra-foundation.jpg?resize=406%2C230" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.kibskbov.com/wp-content/uploads/2020/02/eastern-sierra-foundation.jpg?w=406 406w, https://i2.wp.com/www.kibskbov.com/wp-content/uploads/2020/02/eastern-sierra-foundation.jpg?resize=300%2C170 300w" sizes="(max-width: 406px) 100vw, 406px" data-attachment-id="20041" data-permalink="http://www.kibskbov.com/2020/02/eastern-sierra-foundation-provides-scholarships-for-first-responder-volunteers/eastern-sierra-foundation/" data-orig-file="https://i2.wp.com/www.kibskbov.com/wp-content/uploads/2020/02/eastern-sierra-foundation.jpg?fit=406%2C230" data-orig-size="406,230" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="eastern sierra foundation" data-image-description="" data-medium-file="https://i2.wp.com/www.kibskbov.com/wp-content/uploads/2020/02/eastern-sierra-foundation.jpg?fit=300%2C170" data-large-file="https://i2.wp.com/www.kibskbov.com/wp-content/uploads/2020/02/eastern-sierra-foundation.jpg?fit=406%2C230" />		</div>

		
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="http://www.kibskbov.com/category/kibs-kbov/" rel="category tag">KIBS/KBOV Announcements</a></span>
		</div>
			<h1 class="entry-title">Eastern Sierra Foundation Provides Scholarships for First Responder Volunteers</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="http://www.kibskbov.com/2020/02/eastern-sierra-foundation-provides-scholarships-for-first-responder-volunteers/" rel="bookmark"><time class="entry-date" datetime="2020-02-24T10:08:54-08:00">February 24, 2020</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="http://www.kibskbov.com/author/bradford/" rel="author">Bradford Evans</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<div class="I_52qC D_FY W_6D6F" data-test-id="message-view-body">
<div class="msg-body P_wpofO iy_A mq_AS" data-test-id="message-view-body-content">
<div class="jb_0 X_6MGW N_6Fd5">
<div>
<div id="yiv6206718860">
<div dir="ltr">
<p class="yiv6206718860MsoNormal">The Eastern Sierra Foundation awarded 24 full scholarships for Inyo County volunteer firefighters and search and rescue team members to complete an emergency medical technician program at Cerro Coso Community College this semester. The total value of scholarships awarded was nearly $15,000. The Eastern Sierra Foundation is pleased to join Big Pine Fire Protection District, Big Pine Schools, and Cerro Coso Community College in making this course available, accessible, and affordable for our local volunteers who already dedicate their time and energy to protecting Inyo County residents and visitors. The EMT program requires nearly 200 hours of class time and skills practice; after completion of the course, EMT certification requires passing the National Registry EMT Exam. Thank you to all the volunteers for taking on this additional, important, and onerous responsibility on behalf of our entire community – we appreciate you!</p>
<p class="yiv6206718860MsoNormal">The Eastern Sierra Foundation provides full scholarships for ANY and ALL Inyo County residents who attend the Cerro Coso Community College, Bishop Campus full time. In addition, $300 per semester is awarded for required textbooks. If you are interested in applying for a scholarship, please visit the Bishop Campus at 4090 West Line Street, Mondays through Thursdays from 8:30AM-1:00PM and 2:00PM-6:00PM. Deadline for Fall 2020 scholarships is June 11, 2020.</p>
<p class="yiv6206718860MsoNormal">If you would like to donate to the Eastern Sierra Foundation, please make the check payable to the “Eastern Sierra Foundation”, and note “Scholarships” on the memo line. Checks can be mailed to ESF C/O Jeff Griffiths 199 Edward St Bishop, California 93515. Please visit <a href="http://www.easternsierrafoundation.org/" target="_blank" rel="nofollow noopener noreferrer">www.easternsierrafoundation.org/</a> or contact Julie Faber, ESF President, at 760-920-7675 for more information.</p>
</div>
</div>
</div>
</div>
</div>
</div>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-20040" class="share-twitter sd-button share-icon no-text" href="http://www.kibskbov.com/2020/02/eastern-sierra-foundation-provides-scholarships-for-first-responder-volunteers/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-20040" class="share-facebook sd-button share-icon no-text" href="http://www.kibskbov.com/2020/02/eastern-sierra-foundation-provides-scholarships-for-first-responder-volunteers/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->
	
	</article><!-- #post-20040 -->
		<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="http://www.kibskbov.com/2020/02/broncos-survive-scare-to-advance-to-second-round/" rel="prev"><span class="meta-nav">Previous Post</span>Broncos Survive Scare to Advance to Second Round</a><a href="http://www.kibskbov.com/2020/02/the-eastern-sierra-interpretive-association-is-headed-to-d-c/" rel="next"><span class="meta-nav">Next Post</span>The Eastern Sierra Interpretive Association is Headed to D.C.</a>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
				</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="wysiwyg_widgets_widget-14" class="widget widget_wysiwyg_widgets_widget"><!-- Widget by WYSIWYG Widgets v2.3.8 - https://wordpress.org/plugins/wysiwyg-widgets/ --><h1 class="widget-title">Bradford&#8217;s News Story of the Day</h1><p><a href="media/news.mp3" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-16713 size-full" src="http://www.kibskbov.com/wp-content/uploads/2014/06/BRADFORDS-NEWS.jpg" alt="" width="472" height="101" /></a></p>
<h5>Listen to today&#8217;s featured news broadcast brought to you by Proud Heritage Sponsor, <a href="https://altaone.org/our-story/news-community/blog" target="_blank" rel="noopener noreferrer">Alta One Federal Credit Union</a>.</h5>
<p><a href="https://altaone.org/our-story/news-community/blog" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-5427 size-full" src="http://www.kibskbov.com/wp-content/uploads/2014/06/AltaOneCMYK_use.jpg" alt="" width="456" height="124" /></a></p>
<h5>The Toggery presents the Wrangler Wrap-Up at the end of every game! The Toggery, your style, your store! <a href="https://toggerybishop.com/" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-15756 size-full" src="http://www.kibskbov.com/wp-content/uploads/2018/04/The-Toggery-Bishop-logo-vector_001.jpg" alt="" width="612" height="612" /></a></h5>
<p><a href="http://www.kibskbov.com/contests/" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-3500 size-full" src="http://www.kibskbov.com/wp-content/uploads/2015/02/Cupid-Contest-BANNER.jpg" alt="" width="552" height="278" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<!-- / WYSIWYG Widgets --></aside><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<aside id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h1 class="widget-title">What&#8217;s Up Bishop</h1><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2020/02/the-eastern-sierra-interpretive-association-is-headed-to-d-c/" title="Permalink to The Eastern Sierra Interpretive Association is Headed to D.C." rel="bookmark">The Eastern Sierra Interpretive Association is Headed to D.C.</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2020/02/broncos-survive-scare-to-advance-to-second-round/" title="Permalink to Broncos Survive Scare to Advance to Second Round" rel="bookmark">Broncos Survive Scare to Advance to Second Round</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2020/02/inyo-county-gives-funds-to-imaca-for-homeless-mental-health-treatment/" title="Permalink to Inyo County Gives Funds to IMACA for Homeless Mental Health Treatment" rel="bookmark">Inyo County Gives Funds to IMACA for Homeless Mental Health Treatment</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2020/02/chair-of-nihd-board-of-directors-issues-statement-on-ceo-suspension/" title="Permalink to Chair of NIHD Board of Directors Issues Statement on CEO Suspension" rel="bookmark">Chair of NIHD Board of Directors Issues Statement on CEO Suspension</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2020/02/20009/" title="Permalink to CEO of NIHD Put on Paid Leave" rel="bookmark">CEO of NIHD Put on Paid Leave</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2020/02/theres-a-new-location-for-fourth-of-july-festivities-in-bishop/" title="Permalink to There&#8217;s a New Location for Fourth of July Festivities in Bishop" rel="bookmark">There&#8217;s a New Location for Fourth of July Festivities in Bishop</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2020/02/bryce-winzenread-wins-inyo-county-spelling-bee/" title="Permalink to Bryce Winzenread Wins Inyo County Spelling Bee" rel="bookmark">Bryce Winzenread Wins Inyo County Spelling Bee</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2020/02/bishop-lose-pivotal-game-against-kern-valley/" title="Permalink to Bishop Lose Pivotal Game Against Kern Valley" rel="bookmark">Bishop Lose Pivotal Game Against Kern Valley</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2020/02/ladwp-announces-deputy-manager-of-aqueduct-operations/" title="Permalink to LADWP Announces Deputy Manager of Aqueduct Operations" rel="bookmark">LADWP Announces Deputy Manager of Aqueduct Operations</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2020/02/gary-e-larance-appointed-as-tribal-court-judge/" title="Permalink to Gary E. LaRance Appointed as Tribal Court Judge" rel="bookmark">Gary E. LaRance Appointed as Tribal Court Judge</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2020/02/city-of-bishop-might-implement-a-dark-skies-policy/" title="Permalink to City of Bishop Might Implement a Dark Sky Policy" rel="bookmark">City of Bishop Might Implement a Dark Sky Policy</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2020/02/bishop-snap-losing-streak-against-boron/" title="Permalink to Bishop Snap Losing Streak Against Boron" rel="bookmark">Bishop Snap Losing Streak Against Boron</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2020/02/erik-martinez-wins-poetry-out-loud-contest/" title="Permalink to Erik Martinez Wins Poetry Out Loud Contest" rel="bookmark">Erik Martinez Wins Poetry Out Loud Contest</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2020/02/bishop-fall-to-california-city-but-it-wasnt-because-they-lacked-effort/" title="Permalink to Bishop Fall to California City, But it Wasn&#8217;t Because They Lacked Effort" rel="bookmark">Bishop Fall to California City, But it Wasn&#8217;t Because They Lacked Effort</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2020/02/struggling-broncos-drop-second-straight-game-against-desert/" title="Permalink to Struggling Broncos Drop Second Straight Game Against Desert" rel="bookmark">Struggling Broncos Drop Second Straight Game Against Desert</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2020/01/homeless-safe-parking-program-gets-the-green-light/" title="Permalink to Homeless Safe Parking Program Gets the Green Light" rel="bookmark">Homeless Safe Parking Program Gets the Green Light</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2020/01/local-health-officials-monitoring-coronavirus-spread/" title="Permalink to Local Health Officials Monitoring Coronavirus" rel="bookmark">Local Health Officials Monitoring Coronavirus</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2020/01/death-valley-prepares-for-dark-sky-festival/" title="Permalink to Death Valley Prepares for Dark Sky Festival" rel="bookmark">Death Valley Prepares for Dark Sky Festival</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2020/01/19877/" title="Permalink to Topah Spoonhunter Appointed to NIHD Board of Directors" rel="bookmark">Topah Spoonhunter Appointed to NIHD Board of Directors</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2020/01/city-of-bishop-submits-application-to-have-town-featured-on-tv/" title="Permalink to City of Bishop Submits Application to Have Town Featured on TV" rel="bookmark">City of Bishop Submits Application to Have Town Featured on TV</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2020/01/19751/" title="Permalink to Bishop Unified School District Close to Hiring New Superintendent" rel="bookmark">Bishop Unified School District Close to Hiring New Superintendent</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2020/01/commercial-flights-are-coming-to-bishop/" title="Permalink to Commercial Flights are Coming to Bishop" rel="bookmark">Commercial Flights are Coming to Bishop</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2020/01/chp-bishop-welcomes-new-area-commander/" title="Permalink to CHP Bishop Welcomes New Area Commander" rel="bookmark">CHP Bishop Welcomes New Area Commander</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2020/01/bishop-wrestling-wins-meet-against-desert/" title="Permalink to Bishop Wrestling Wins Meet Against Desert" rel="bookmark">Bishop Wrestling Wins Meet Against Desert</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside></div><!-- #content-sidebar -->
<div id="secondary">
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="wysiwyg_widgets_widget-15" class="widget widget_wysiwyg_widgets_widget"><!-- Widget by WYSIWYG Widgets v2.3.8 - https://wordpress.org/plugins/wysiwyg-widgets/ --><h1 class="widget-title">KIBS 100.7-FM/ 1230AM KBOV</h1><p><a href="http://www.mainstreamnetwork.com/listen/player.asp?station=kibs-fm" target="_blank"><img class="alignnone wp-image-1157" src="http://www.kibskbov.com/wp-content/uploads/2014/07/LISTEN-LIVE-2.png" alt="" width="300" height="102" /></a></p>
<!-- / WYSIWYG Widgets --></aside><aside id="wysiwyg_widgets_widget-16" class="widget widget_wysiwyg_widgets_widget"><!-- Widget by WYSIWYG Widgets v2.3.8 - https://wordpress.org/plugins/wysiwyg-widgets/ --><p><audio controls="controls"><source src="http://www.kibskbov.com/media/sports.mp3" type="audio/mpeg" />Your browser does not support the audio element.</audio></p>
<div style="text-align: center;" align="center">Bishop Broncos &amp; the Los Angeles Dodgers on the air!<br />
Don&#8217;t miss a single broadcast on KBOV-1230 AM<a href="http://www.maxpreps.com/high-schools/BYwSEb6oykusY7SMYgp81w/bishop-broncos/home.htm" target="_blank"><img class="alignnone" src="/UserFiles/BRONCO SPORTS.gif" alt="" width="159" height="159" border="0" /></a></div>
<div style="text-align: center;" align="center">Click logos for game schedules</div>
<div style="text-align: center;" align="center"></div>
<div style="text-align: center;" align="center"><a href="http://losangeles.dodgers.mlb.com/schedule/index.jsp?c_id=la" target="_blank"><img class="alignnone" src="http://www.kibskbov.com/wp-content/uploads/2014/05/dodgers_web.jpg" alt="" width="171" height="190" border="0" /></a></div>
<!-- / WYSIWYG Widgets --></aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			<div class="site-info">

				<p id="footerTagline">#1 Radio Station in the Eastern Sierra since 1953</p>

				<p class="copyright">&copy; Copyright 2020 KIBS/KBOV Radio &nbsp; | &nbsp; Website Design by <a href="http://mtnstudio.com">Mtn. Studio</a> &nbsp; | &nbsp; Photos by <a href="http://www.garyyoungphotography.com">Gary Young</a></p>

			</div><!-- .site-info -->

		</footer><!-- #colophon -->

	</div><!-- #page -->

			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.kibskbov.com\/2020\/02\/eastern-sierra-foundation-provides-scholarships-for-first-responder-volunteers\/":20040};
	</script>
				<link rel='stylesheet' id='jcarouselresponsive-css'  href='http://www.kibskbov.com/wp-content/plugins/easy-logo-slider/css/jcarouselresponsive.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-admin-css'  href='http://www.kibskbov.com/wp-content/plugins/easy-logo-slider/css/style-admin.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/themes/twentyfourteen/js/functions.js?ver=20150315'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.1.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'127672809',post:'20040',tz:'-8',srv:'www.kibskbov.com'} ]);
	_stq.push([ 'clickTrackerInit', '127672809', '20040' ]);
</script>

</body>
</html>