<!DOCTYPE html >

<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<!--[if IE]><meta http-equiv="x-ua-compatible" content="IE=10" /><![endif]-->

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">

	<title>Alois Benedict Coufal Obituary - KIBS/KBOV Radio</title>

	<link rel="profile" href="http://gmpg.org/xfn/11">

	<link rel="pingback" href="http://www.kibskbov.com/xmlrpc.php">

	<!--[if lt IE 9]>

	<script src="http://www.kibskbov.com/wp-content/themes/twentyfourteen/js/html5.js"></script>

	<![endif]-->

        <script language="Javascript" src="http://www.mainstreamnetwork.com/listen/javascript/listen.js"></Script>

	
<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.kibskbov.com/2019/03/alois-benedict-coufal-obituary/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Alois Benedict Coufal Obituary - KIBS/KBOV Radio" />
<meta property="og:description" content="Alois Benedict Coufal, age 91, resident of Bishop for 28 years, was born in Brainard Nebraska on April 12, 1927. He passed away peacefully in his sleep early on the morning of March 5, 2019 at Northern Inyo Hospital. He was surrounded by his highest earthly priority, his family. Al, as most people knew him, &hellip; Continue reading Alois Benedict Coufal Obituary &rarr;" />
<meta property="og:url" content="http://www.kibskbov.com/2019/03/alois-benedict-coufal-obituary/" />
<meta property="og:site_name" content="KIBS/KBOV Radio" />
<meta property="article:section" content="KIBS/KBOV Announcements" />
<meta property="article:published_time" content="2019-03-06T21:40:39+00:00" />
<meta property="og:image" content="http://www.kibskbov.com/wp-content/uploads/2019/03/Coufal-576x1024.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="1024" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"http://www.kibskbov.com/","sameAs":[],"@id":"http://www.kibskbov.com/#organization","name":"KIBS/KBOV Radio","logo":"http://www.kibskbov.com/wp-content/uploads/2017/04/Color-logo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="KIBS/KBOV Radio &raquo; Feed" href="http://www.kibskbov.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KIBS/KBOV Radio &raquo; Comments Feed" href="http://www.kibskbov.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KIBS/KBOV Radio &raquo; iCal Feed" href="http://www.kibskbov.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kibskbov.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='twentyfourteen-jetpack-css'  href='http://www.kibskbov.com/wp-content/plugins/jetpack/modules/theme-tools/compat/twentyfourteen.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-ubergrid-css'  href='http://www.kibskbov.com/wp-content/plugins/uber-grid/assets/css/magnific-popup.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='uber-grid-css'  href='http://www.kibskbov.com/wp-content/plugins/uber-grid/assets/css/uber-grid.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.kibskbov.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='http://www.kibskbov.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='http://www.kibskbov.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.kibskbov.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.kibskbov.com/wp-content/themes/twentyfourteen/style.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.kibskbov.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='http://www.kibskbov.com/wp-content/themes/kibscustom/style.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-block-style-css'  href='http://www.kibskbov.com/wp-content/themes/twentyfourteen/css/blocks.css?ver=20181230' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://www.kibskbov.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mediaelement-css'  href='http://www.kibskbov.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.kibskbov.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='print_stylesheet-css'  href='http://www.kibskbov.com/wp-content/themes/kibscustom/css/print.css?ver=5.1' type='text/css' media='print' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.kibskbov.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.kibskbov.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kibskbov.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20181228'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/plugins/uber-grid/assets/js/packery.pkgd.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/plugins/uber-grid/assets/js/jquery.magnific-popup.js?ver=2.1.2'></script>
<script src='http://www.kibskbov.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='http://www.kibskbov.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/plugins/uber-grid/assets/js/uber-grid.js?ver=2.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide info","bwg_show_rating":"Show info","ok":"Ok","cancel":"Cancel","select_all":"Select all"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.16'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/plugins/easy-logo-slider/js/jquery.jcarousel.min.js?ver=5.1'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/plugins/easy-logo-slider/js/jcarousel.responsive.js?ver=5.1'></script>
<link rel='https://api.w.org/' href='http://www.kibskbov.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kibskbov.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kibskbov.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p8DHwR-4Du' />
<link rel="alternate" type="application/json+oembed" href="http://www.kibskbov.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kibskbov.com%2F2019%2F03%2Falois-benedict-coufal-obituary%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kibskbov.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kibskbov.com%2F2019%2F03%2Falois-benedict-coufal-obituary%2F&#038;format=xml" />
    <style>@media screen and (min-width: 783px){.primary-navigation{float: right;margin-left: 20px;}a { transition: all .5s ease; }}</style>
    <style>.site {margin: 0 auto;max-width: 1260px;width: 100%;}.site-header{max-width: 1260px;}
		@media screen and (min-width: 1110px) {.archive-header,.comments-area,.image-navigation,.page-header,.page-content,.post-navigation,.site-content .entry-header,
	    .site-content .entry-content,.site-content .entry-summary,.site-content footer.entry-meta{padding-left: 55px;}}</style>
    <style>
	    .site-content .entry-header,.site-content .entry-content,.site-content .entry-summary,.site-content .entry-meta,.page-content 
		{max-width: 474px;}.comments-area{max-width: 474px;}.post-navigation, .image-navigation{max-width: 474px;}</style>
    <style>.hentry{max-width: 1038px;}
	    img.size-full,img.size-large,.wp-post-image,.post-thumbnail img,.site-content .post-thumbnail img{max-height: 572px;}
	</style>
	
    <style>
		.slider .featured-content .hentry{max-height: 500px;}.slider .featured-content{max-width: 1600px;
		margin: 0px auto;}.slider .featured-content .post-thumbnail img{max-width: 1600px;width: 100%;}
		.slider .featured-content .post-thumbnail{background:none;}.slider .featured-content a.post-thumbnail:hover{background-color:transparent;}
	</style>
    <style>
	    @media screen and (min-width: 1008px) {
		    .grid .featured-content .hentry {
		        width: 24.999999975%;
	        }
	        .grid .featured-content .hentry:nth-child( 3n+1 ) {
		        clear: none;
	        }
	        .grid .featured-content .hentry:nth-child( 4n+1 ) {
		        clear: both;
	        }
	    }
	</style>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.kibskbov.com"><link rel="https://theeventscalendar.com/" href="http://www.kibskbov.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #8a9ba8; background-image: url("http://www.kibskbov.com/wp-content/uploads/2014/05/sunset4a.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-51490191-1', 'auto');
  ga('send', 'pageview');
</script>
</head>
<body class="post-template-default single single-post postid-17824 single-format-standard custom-background wp-embed-responsive group-blog masthead-fixed singular tribe-no-js tribe-bar-is-disabled">


<header id="masthead" class="site-header" role="banner">

	<div id="headerTop">

    	<div class="newContainer">

        	<div id="logoWrap">

    			<a href="http://www.kibskbov.com/"><img src="http://www.kibskbov.com/wp-content/themes/kibscustom/images/logo.jpg" class="logo" alt="KIBS / KBOV Radio The Voice of the Sierra" /></a>

             </div><!--end logoWrap -->   

          	<div id="socialIcons" class="smallPlusBlock">

        	<a href="" title="Find Us on Facebook" target="_blank"><img src="http://www.kibskbov.com/wp-content/themes/kibscustom/images/socialFacebook.png" class="social" alt="" /></a>

            <a href="https://twitter.com/KIBS_Radio" title="Follow Us on Twitter" target="_blank"><img src="http://www.kibskbov.com/wp-content/themes/kibscustom/images/socialTwitter.png" class="social" alt="" /></a>

            <a href="http://www.kibskbov.com?feed=rss" title="RSS Feed"><img src="http://www.kibskbov.com/wp-content/themes/kibscustom/images/socialRSS.png" class="social socialLast" alt="" /></a>

        	</div><!--end socialIcons -->

            <div id="topLinksWrap" class="mediumPlusBlock">

            	<ul id="topLinks">

     				<li id="first"><a href="http://www.kibskbov.com/">Home</a> <span class="space">|</span> </li>

       				<li id="second"><a href="http://www.kibskbov.com/advertising">Advertising</a> <span class="space">|</span> </li>

<li id="third"><a href="http://www.kibskbov.com/cost-cutters">Cost Cutters</a> <span class="space">|</span> </li>

<li id="fourth"><a href="http://www.kibskbov.com/category/video">Video</a> <span class="space">|</span> </li>

<li id="fifth"><a href="http://www.kibskbov.com/garys-gallery">Photo</a> <span class="space">|</span> </li>
<li id="sixth"><a href="http://www.mainstreamnetwork.com/listen/player.asp?station=kibs-fm" target="_blank">Listen Live</a> <span class="space">|</span> </li>

       				<li id="seventh"><a href="http://www.kibskbov.com/contact">Contact</a> </li>

    			</ul>

        	</div><!--end topLinksWrap -->

        </div><!--end newContainer -->

    </div><!--end headerTop -->

     <div id="headerInner" class="newContainer">

		<div class="header-main">

			

			<div class="search-toggle">

				<a href="#search-container" class="screen-reader-text">Search</a>

			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">

				<h1 class="menu-toggle">Primary Menu</h1>

				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>

				<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="nav-menu"><li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-50"><a href="http://www.kibskbov.com/">Home</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26"><a href="#">Our Story</a>
<ul class="sub-menu">
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.kibskbov.com/about-us/">About Us</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://www.kibskbov.com/our-team/">Our Team</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://www.kibskbov.com/our-home/">Our Home</a></li>
</ul>
</li>
<li id="menu-item-2452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2452"><a href="#">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-2669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2669"><a href="http://www.kibskbov.com/category/sports/local-scores/">Area Sports News</a></li>
	<li id="menu-item-1033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1033"><a href="http://www.kibskbov.com/category/sports/losangelesdodgers/">LA Dodgers</a></li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17"><a href="#">Music</a>
<ul class="sub-menu">
	<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="http://www.kibskbov.com/kibs-country-radio/">KIBS Country Radio</a>
	<ul class="sub-menu">
		<li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163"><a href="http://www.kibskbov.com/contests/">Contests</a></li>
	</ul>
</li>
	<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="http://www.kibskbov.com/kbov-classic-hits-radio/">KBOV Classic Hits Radio</a></li>
</ul>
</li>
<li id="menu-item-1031" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1031"><a title="Community News" href="http://www.kibskbov.com/category/community-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-9517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9517"><a href="http://www.kibskbov.com/category/community-news/local-news/">Local News</a></li>
	<li id="menu-item-368" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-368"><a href="http://www.kibskbov.com/events/category/community-news/">Community Calendar</a></li>
</ul>
</li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="http://www.kibskbov.com/weather/">Weather</a></li>
<li id="menu-item-1174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1174"><a href="http://www.kibskbov.com/category/staycation/">Staycation</a>
<ul class="sub-menu">
	<li id="menu-item-1384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1384"><a href="http://www.kibskbov.com/category/visit-bishop/">Visit Bishop</a></li>
	<li id="menu-item-1410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1410"><a href="http://www.kibskbov.com/visittonopah/">Visit Tonopah</a>
	<ul class="sub-menu">
		<li id="menu-item-2097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2097"><a href="http://www.kibskbov.com/category/visit-tonopah/history-of-tonpah/">HISTORY</a></li>
	</ul>
</li>
	<li id="menu-item-1385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1385"><a href="http://www.kibskbov.com/category/visit-lone-pine/">Visit Lone Pine</a></li>
	<li id="menu-item-1386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1386"><a href="http://www.kibskbov.com/category/visit-mammoth-lakes/">Visit Mammoth Lakes</a></li>
</ul>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54"><a href="http://www.kibskbov.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310"><a href="http://www.kibskbov.com/cost-cutters/">Cost Cutters</a></li>
</ul>
</li>
<li id="menu-item-1499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1499"><a href="http://www.kibskbov.com/category/non-profits/">Non-Profits</a>
<ul class="sub-menu">
	<li id="menu-item-1502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502"><a href="http://www.kibskbov.com/category/non-profits/salvation-army/">Salvation Army</a></li>
	<li id="menu-item-1501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1501"><a href="http://www.kibskbov.com/category/imah/">IMAH</a></li>
</ul>
</li>
<li id="menu-item-981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-981"><a href="http://www.kibskbov.com/category/video/">Video</a></li>
<li id="menu-item-982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-982"><a href="http://www.kibskbov.com/garys-gallery/">Photo</a></li>
<li id="menu-item-1383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1383"><a href="http://www.mainstreamnetwork.com/listen/player.asp?station=kibs-fm">Listen Live</a></li>
<li id="menu-item-17385" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17385"><a href="http://www.kibskbov.com/category/community-news/obituaries/">Obituaries</a></li>
</ul></div>
			</nav>

		</div>

		<div id="search-container" class="search-box-wrapper hide">

			<div class="search-box">

				<form role="search" method="get" class="search-form" action="http://www.kibskbov.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
			</div>

		</div>

      </div><!--headerInner -->

	</header><!-- #masthead -->

    

    
       

<div id="page" class="hfeed site">

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-17824" class="post-17824 post type-post status-publish format-standard has-post-thumbnail hentry category-kibs-kbov category-obituaries">
	
		<div class="post-thumbnail">
			<img width="672" height="372" src="https://i0.wp.com/www.kibskbov.com/wp-content/uploads/2019/03/Coufal.jpg?resize=672%2C372" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.kibskbov.com/wp-content/uploads/2019/03/Coufal.jpg?resize=672%2C372 672w, https://i0.wp.com/www.kibskbov.com/wp-content/uploads/2019/03/Coufal.jpg?resize=1038%2C576 1038w" sizes="(max-width: 672px) 100vw, 672px" data-attachment-id="17826" data-permalink="http://www.kibskbov.com/2019/03/alois-benedict-coufal-obituary/coufal/" data-orig-file="https://i0.wp.com/www.kibskbov.com/wp-content/uploads/2019/03/Coufal.jpg?fit=1125%2C2001" data-orig-size="1125,2001" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Coufal" data-image-description="" data-medium-file="https://i0.wp.com/www.kibskbov.com/wp-content/uploads/2019/03/Coufal.jpg?fit=169%2C300" data-large-file="https://i0.wp.com/www.kibskbov.com/wp-content/uploads/2019/03/Coufal.jpg?fit=474%2C843" />		</div>

		
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="http://www.kibskbov.com/category/kibs-kbov/" rel="category tag">KIBS/KBOV Announcements</a>, <a href="http://www.kibskbov.com/category/community-news/obituaries/" rel="category tag">Obituaries</a></span>
		</div>
			<h1 class="entry-title">Alois Benedict Coufal Obituary</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="http://www.kibskbov.com/2019/03/alois-benedict-coufal-obituary/" rel="bookmark"><time class="entry-date" datetime="2019-03-06T13:40:39-08:00">March 6, 2019</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="http://www.kibskbov.com/author/bradford/" rel="author">bradford</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p>Alois Benedict Coufal, age 91, resident of Bishop for 28 years, was born in Brainard Nebraska on April 12, 1927. He passed away peacefully in his sleep early on the morning of March 5, 2019 at Northern Inyo Hospital. He was surrounded by his highest earthly priority, his family.</p>
<p>Al, as most people knew him, was born and raised on a farm in southeastern Nebraska. After a tour of duty in the Army in the Korean War, he returned home to meet his wife-to-be, Phyllis Potter at a church dance and was married shortly thereafter on April 24, 1950. They started their family on their farm near Seward Nebraska, before moving to Southern California in January 1956. They lived in Anaheim from 1960 until they moved to Bishop in 1991.</p>
<p>Besides his family and his church, he loved fishing, his flower garden, and polkas. No matter the need or activity he always had time for his kids, grandkids and great grandkids.</p>
<p>He was professionally an auto mechanic and could do anything with his hands. He owned his own gasoline station in LA before going to work for the City of Anaheim. He had a 28-year career with the City of Anaheim as a Fleet Repairman and ultimately as a Shop Supervisor.</p>
<p><a name="_GoBack"></a>He was preceded in death by his wife of 64 years. He is survived by his 7 children, daughter Irene Miller of Bishop, son Gene (Nancy) Coufal of Bishop, daughter Charlene Coufal (Bruce Burton) of Anaheim, CA, son Mike (Theresa) Coufal of Sun City, CA, son Leon Coufal of Bishop, son Marvin (Kim) Coufal of Norco CA, daughter Judy (Ken) Delu of Lodi, CA; 10 grandchildren, Thomas Miller of New York, NY, Megan Miller (Levi) of Huntington Beach, CA, Emily (Derrick) Johnson of Mammoth Lakes, CA, Liz Coufal of Buena Park, CA, Chas Coufal (Amy) of Bishop, Celiese Yawman of Idyllwild, CA, Jessica (Sean) Gray of Biloxi MS, Amanda and Ashley Delu of Lodi, and Austin Coufal of Norco; and 5 great grandchildren, Maxwell Osendorf, Kyla, Wesley and Lily Johnson, and Devin Yawman.</p>
<p>A Rosary Service and Funeral Mass was held at Our Lady of Perpetual Help Catholic Church. Burial took place at the Line St Cemetery on Friday, March 8.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-17824" class="share-twitter sd-button share-icon no-text" href="http://www.kibskbov.com/2019/03/alois-benedict-coufal-obituary/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-17824" class="share-facebook sd-button share-icon no-text" href="http://www.kibskbov.com/2019/03/alois-benedict-coufal-obituary/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->
	
	</article><!-- #post-## -->
		<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="http://www.kibskbov.com/2019/03/sierra-snowpack-report-improving-each-month/" rel="prev"><span class="meta-nav">Previous Post</span>Sierra Snowpack Report Improving Each Month</a>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
				</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="wysiwyg_widgets_widget-14" class="widget widget_wysiwyg_widgets_widget"><!-- Widget by WYSIWYG Widgets v2.3.8 - https://wordpress.org/plugins/wysiwyg-widgets/ --><h1 class="widget-title">Bradford&#8217;s News Story of the Day</h1><p><a href="media/news.mp3" target="_blank" rel="noopener"><img class="alignnone wp-image-16713 size-full" src="http://www.kibskbov.com/wp-content/uploads/2014/06/BRADFORDS-NEWS.jpg" alt="" width="472" height="101" /></a></p>
<h5>Listen to today&#8217;s featured news broadcast brought to you by Proud Heritage Sponsor, <a href="https://altaone.org/our-story/news-community/blog" target="_blank" rel="noopener noreferrer">Alta One Federal Credit Union</a>.</h5>
<p><a href="https://altaone.org/our-story/news-community/blog" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-5427 size-full" src="http://www.kibskbov.com/wp-content/uploads/2014/06/AltaOneCMYK_use.jpg" alt="" width="456" height="124" /></a></p>
<h5>The Toggery presents the Wrangler Wrap-Up at the end of every game! The Toggery, your style, your store! <a href="https://toggerybishop.com/" target="_blank" rel="noopener"><img class="alignnone wp-image-15756 size-full" src="http://www.kibskbov.com/wp-content/uploads/2018/04/The-Toggery-Bishop-logo-vector_001.jpg" alt="" width="612" height="612" /></a></h5>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<!-- / WYSIWYG Widgets --></aside><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<aside id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h1 class="widget-title">What&#8217;s Up Bishop</h1><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2019/03/sierra-snowpack-report-improving-each-month/" title="Permalink to Sierra Snowpack Report Improving Each Month" rel="bookmark">Sierra Snowpack Report Improving Each Month</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2019/02/nih-selected-for-program-to-expand-mat-for-opioid-use-disorder/" title="Permalink to NIH Selected for Program to Expand MAT for Opioid Use Disorder" rel="bookmark">NIH Selected for Program to Expand MAT for Opioid Use Disorder</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2019/02/17763/" title="Permalink to Tia Barfield Finishes Fourth Place at State Finals" rel="bookmark">Tia Barfield Finishes Fourth Place at State Finals</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2019/02/healthy-lifestyles-talk-gets-to-the-heart-of-your-health/" title="Permalink to Healthy Lifestyles Talk gets to the ‘Heart’ of Your Health" rel="bookmark">Healthy Lifestyles Talk gets to the ‘Heart’ of Your Health</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2019/02/tia-barfield-dominates-masters-wrestling-tournament/" title="Permalink to Tia Barfield Dominates Master&#8217;s Wrestling Tournament" rel="bookmark">Tia Barfield Dominates Master&#8217;s Wrestling Tournament</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2019/02/broncos-streak-past-the-scorpions-in-the-first-round-of-cif-cc-play/" title="Permalink to Broncos Streak Past the Scorpions in the First Round of CIF-CS Play" rel="bookmark">Broncos Streak Past the Scorpions in the First Round of CIF-CS Play</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2019/02/mark-mayhugh-tia-barfield-win-cif-for-the-broncos/" title="Permalink to Mark Mayhugh, Tia Barfield Win CIF for the Broncos" rel="bookmark">Mark Mayhugh, Tia Barfield Win CIF for the Broncos</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2019/01/new-principal-joe-garza-discusses-challenges-for-lphs-students-at-lone-pine-chamber-installation-mixer/" title="Permalink to New Principal Joe Garza Discusses Challenges for LPHS Students at Lone Pine Chamber Installation Mixer" rel="bookmark">New Principal Joe Garza Discusses Challenges for LPHS Students at Lone Pine Chamber Installation Mixer</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2019/01/famous-motorcyclist-struck-by-golf-cart-in-death-valley/" title="Permalink to Famous Motorcyclist Struck by Golf Cart in Death Valley" rel="bookmark">Famous Motorcyclist Struck by Golf Cart in Death Valley</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2019/01/bishop-hold-off-deserts-late-surge-to-clinch-victory/" title="Permalink to Bishop Hold Off Desert&#8217;s Late Surge to Clinch Victory" rel="bookmark">Bishop Hold Off Desert&#8217;s Late Surge to Clinch Victory</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2019/01/revenue-shortfall-pushes-nihd-reorganization/" title="Permalink to Revenue Shortfall Pushes NIHD Reorganization" rel="bookmark">Revenue Shortfall Pushes NIHD Reorganization</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2019/01/costly-turnovers-lose-the-game-for-the-broncos/" title="Permalink to Costly Turnovers Lose the Game for the Broncos" rel="bookmark">Costly Turnovers Lose the Game for the Broncos</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2019/01/customer-water-leaks-identified-by-mcwds-advanced-metering-infrastructure/" title="Permalink to Customer Water Leaks Identified by MCWD’s Advanced Metering Infrastructure" rel="bookmark">Customer Water Leaks Identified by MCWD’s Advanced Metering Infrastructure</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2019/01/kevin-pope-leading-a-crop-of-talented-wrestlers-for-the-tonopah-muckers/" title="Permalink to Kevin Pope Leads a Crop of Talented Wrestlers for the Tonopah Muckers" rel="bookmark">Kevin Pope Leads a Crop of Talented Wrestlers for the Tonopah Muckers</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2019/01/bishop-boys-basketball-schedule/" title="Permalink to Bishop Boys Basketball Schedule" rel="bookmark">Bishop Boys Basketball Schedule</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2019/01/death-valley-national-park-to-restore-accessibility-and-resume-limited-visitor-services/" title="Permalink to Death Valley National Park to Restore Accessibility and Resume Limited Visitor Services" rel="bookmark">Death Valley National Park to Restore Accessibility and Resume Limited Visitor Services</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2019/01/rosemarie-martha-thornton-obituary/" title="Permalink to Rosemarie Martha Thornton Obituary" rel="bookmark">Rosemarie Martha Thornton Obituary</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2019/01/caltrans-winter-driving-tips/" title="Permalink to Caltrans winter driving tips" rel="bookmark">Caltrans winter driving tips</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2019/01/mary-mae-kilpatrick-to-lead-nihd-board-of-directors-in-2019/" title="Permalink to Mary Mae Kilpatrick to lead NIHD Board of Directors in 2019" rel="bookmark">Mary Mae Kilpatrick to lead NIHD Board of Directors in 2019</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2019/01/%ef%bb%bfselect-death-valley-facilities-closing/" title="Permalink to ﻿Select Death Valley Facilities Closing" rel="bookmark">﻿Select Death Valley Facilities Closing</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2019/01/numerous-dui-arrests-processed-over-the-holiday-period/" title="Permalink to Numerous DUI Arrests Processed During Holiday Period" rel="bookmark">Numerous DUI Arrests Processed During Holiday Period</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2018/12/dennis-robert-jahn-obituary/" title="Permalink to Dennis Robert Jahn Obituary" rel="bookmark">Dennis Robert Jahn Obituary</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2018/12/david-kelly-appointed-as-bishop-city-administrator/" title="Permalink to David Kelly Appointed as Bishop City Administrator" rel="bookmark">David Kelly Appointed as Bishop City Administrator</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2018/12/mono-county-sheriffs-search-and-rescue-team-honored/" title="Permalink to Mono County Sheriff&#8217;s Search and Rescue Team Honored" rel="bookmark">Mono County Sheriff&#8217;s Search and Rescue Team Honored</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside></div><!-- #content-sidebar -->
<div id="secondary">
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="wysiwyg_widgets_widget-15" class="widget widget_wysiwyg_widgets_widget"><!-- Widget by WYSIWYG Widgets v2.3.8 - https://wordpress.org/plugins/wysiwyg-widgets/ --><h1 class="widget-title">KIBS 100.7-FM/ 1230AM KBOV</h1><p><a href="http://www.mainstreamnetwork.com/listen/player.asp?station=kibs-fm" target="_blank"><img class="alignnone wp-image-1157" src="http://www.kibskbov.com/wp-content/uploads/2014/07/LISTEN-LIVE-2.png" alt="" width="300" height="102" /></a></p>
<!-- / WYSIWYG Widgets --></aside><aside id="wysiwyg_widgets_widget-16" class="widget widget_wysiwyg_widgets_widget"><!-- Widget by WYSIWYG Widgets v2.3.8 - https://wordpress.org/plugins/wysiwyg-widgets/ --><p><audio controls="controls"><source src="http://www.kibskbov.com/media/sports.mp3" type="audio/mpeg" />Your browser does not support the audio element.</audio></p>
<div style="text-align: center;" align="center">Bishop Broncos &amp; the Los Angeles Dodgers on the air!<br />
Don&#8217;t miss a single broadcast on KBOV-1230 AM<a href="http://www.maxpreps.com/high-schools/BYwSEb6oykusY7SMYgp81w/bishop-broncos/home.htm" target="_blank"><img class="alignnone" src="/UserFiles/BRONCO SPORTS.gif" alt="" width="159" height="159" border="0" /></a></div>
<div style="text-align: center;" align="center">Click logos for game schedules</div>
<div style="text-align: center;" align="center"></div>
<div style="text-align: center;" align="center"><a href="http://losangeles.dodgers.mlb.com/schedule/index.jsp?c_id=la" target="_blank"><img class="alignnone" src="http://www.kibskbov.com/wp-content/uploads/2014/05/dodgers_web.jpg" alt="" width="171" height="190" border="0" /></a></div>
<!-- / WYSIWYG Widgets --></aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			<div class="site-info">

				<p id="footerTagline">#1 Radio Station in the Eastern Sierra since 1953</p>

				<p class="copyright">&copy; Copyright 2019 KIBS/KBOV Radio &nbsp; | &nbsp; Website Design by <a href="http://mtnstudio.com">Mtn. Studio</a> &nbsp; | &nbsp; Photos by <a href="http://www.garyyoungphotography.com">Gary Young</a></p>

			</div><!-- .site-info -->

		</footer><!-- #colophon -->

	</div><!-- #page -->

			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"560736e58d","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.kibskbov.com\/2019\/03\/alois-benedict-coufal-obituary\/":17824};
	</script>
				<link rel='stylesheet' id='jcarouselresponsive-css'  href='http://www.kibskbov.com/wp-content/plugins/easy-logo-slider/css/jcarouselresponsive.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-admin-css'  href='http://www.kibskbov.com/wp-content/plugins/easy-logo-slider/css/style-admin.css?ver=5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201910'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.1'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/themes/twentyfourteen/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.1'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-includes/js/wp-embed.min.js?ver=5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.0.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201910.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'127672809',post:'17824',tz:'-8',srv:'www.kibskbov.com'} ]);
	_stq.push([ 'clickTrackerInit', '127672809', '17824' ]);
</script>

</body>
</html>