<!DOCTYPE html >

<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<!--[if IE]><meta http-equiv="x-ua-compatible" content="IE=10" /><![endif]-->

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">

	<title>Broncos Streak Past the Scorpions in the First Round of CIF-CC Play - KIBS/KBOV Radio</title>

	<link rel="profile" href="http://gmpg.org/xfn/11">

	<link rel="pingback" href="http://www.kibskbov.com/xmlrpc.php">

	<!--[if lt IE 9]>

	<script src="http://www.kibskbov.com/wp-content/themes/twentyfourteen/js/html5.js"></script>

	<![endif]-->

        <script language="Javascript" src="http://www.mainstreamnetwork.com/listen/javascript/listen.js"></Script>

	
<!-- This site is optimized with the Yoast SEO plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.kibskbov.com/2019/02/broncos-streak-past-the-scorpions-in-the-first-round-of-cif-cc-play/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Broncos Streak Past the Scorpions in the First Round of CIF-CC Play - KIBS/KBOV Radio" />
<meta property="og:description" content="The Bishop Broncos Boys Basketball team have advance to the second round of the CIF Playoffs for Division 5. Bishop beat the Desert Scorpions in their third meeting of the year against the team from Edwards Airforce Base. It was a battle between the second and third placed teams in the High Desert League, with &hellip; Continue reading Broncos Streak Past the Scorpions in the First Round of CIF-CC Play &rarr;" />
<meta property="og:url" content="http://www.kibskbov.com/2019/02/broncos-streak-past-the-scorpions-in-the-first-round-of-cif-cc-play/" />
<meta property="og:site_name" content="KIBS/KBOV Radio" />
<meta property="article:tag" content="bishop broncos basketball" />
<meta property="article:tag" content="blaine spoonhunter" />
<meta property="article:tag" content="CIF CC playoffs" />
<meta property="article:tag" content="CIF Central Section Basketball" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2019-02-14T20:57:27+00:00" />
<meta property="og:image" content="https://i2.wp.com/www.kibskbov.com/wp-content/uploads/2019/02/DSC03155.jpg?fit=2000%2C1333" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.kibskbov.com/wp-content/uploads/2019/02/DSC03155.jpg?fit=2000%2C1333" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1333" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="KIBS/KBOV Radio &raquo; Feed" href="http://www.kibskbov.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KIBS/KBOV Radio &raquo; Comments Feed" href="http://www.kibskbov.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KIBS/KBOV Radio &raquo; iCal Feed" href="http://www.kibskbov.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kibskbov.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentyfourteen-jetpack-css'  href='http://www.kibskbov.com/wp-content/plugins/jetpack/modules/theme-tools/compat/twentyfourteen.css?ver=7.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-ubergrid-css'  href='http://www.kibskbov.com/wp-content/plugins/uber-grid/assets/css/magnific-popup.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='uber-grid-css'  href='http://www.kibskbov.com/wp-content/plugins/uber-grid/assets/css/uber-grid.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.kibskbov.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='http://www.kibskbov.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='http://www.kibskbov.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.kibskbov.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.kibskbov.com/wp-content/themes/twentyfourteen/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.kibskbov.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='http://www.kibskbov.com/wp-content/themes/kibscustom/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-block-style-css'  href='http://www.kibskbov.com/wp-content/themes/twentyfourteen/css/blocks.css?ver=20181230' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://www.kibskbov.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mediaelement-css'  href='http://www.kibskbov.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.kibskbov.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='print_stylesheet-css'  href='http://www.kibskbov.com/wp-content/themes/kibscustom/css/print.css?ver=5.0.3' type='text/css' media='print' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.kibskbov.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://www.kibskbov.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.kibskbov.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kibskbov.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20181228'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/plugins/uber-grid/assets/js/packery.pkgd.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/plugins/uber-grid/assets/js/jquery.magnific-popup.js?ver=2.1.2'></script>
<script src='http://www.kibskbov.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='http://www.kibskbov.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/plugins/uber-grid/assets/js/uber-grid.js?ver=2.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide info","bwg_show_rating":"Show info","ok":"Ok","cancel":"Cancel","select_all":"Select all"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.15'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/plugins/easy-logo-slider/js/jquery.jcarousel.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/plugins/easy-logo-slider/js/jcarousel.responsive.js?ver=5.0.3'></script>
<link rel='https://api.w.org/' href='http://www.kibskbov.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kibskbov.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kibskbov.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p8DHwR-4Bw' />
<link rel="alternate" type="application/json+oembed" href="http://www.kibskbov.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kibskbov.com%2F2019%2F02%2Fbroncos-streak-past-the-scorpions-in-the-first-round-of-cif-cc-play%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kibskbov.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kibskbov.com%2F2019%2F02%2Fbroncos-streak-past-the-scorpions-in-the-first-round-of-cif-cc-play%2F&#038;format=xml" />
    <style>@media screen and (min-width: 783px){.primary-navigation{float: right;margin-left: 20px;}a { transition: all .5s ease; }}</style>
    <style>.site {margin: 0 auto;max-width: 1260px;width: 100%;}.site-header{max-width: 1260px;}
		@media screen and (min-width: 1110px) {.archive-header,.comments-area,.image-navigation,.page-header,.page-content,.post-navigation,.site-content .entry-header,
	    .site-content .entry-content,.site-content .entry-summary,.site-content footer.entry-meta{padding-left: 55px;}}</style>
    <style>
	    .site-content .entry-header,.site-content .entry-content,.site-content .entry-summary,.site-content .entry-meta,.page-content 
		{max-width: 474px;}.comments-area{max-width: 474px;}.post-navigation, .image-navigation{max-width: 474px;}</style>
    <style>.hentry{max-width: 1038px;}
	    img.size-full,img.size-large,.wp-post-image,.post-thumbnail img,.site-content .post-thumbnail img{max-height: 572px;}
	</style>
	
    <style>
		.slider .featured-content .hentry{max-height: 500px;}.slider .featured-content{max-width: 1600px;
		margin: 0px auto;}.slider .featured-content .post-thumbnail img{max-width: 1600px;width: 100%;}
		.slider .featured-content .post-thumbnail{background:none;}.slider .featured-content a.post-thumbnail:hover{background-color:transparent;}
	</style>
    <style>
	    @media screen and (min-width: 1008px) {
		    .grid .featured-content .hentry {
		        width: 24.999999975%;
	        }
	        .grid .featured-content .hentry:nth-child( 3n+1 ) {
		        clear: none;
	        }
	        .grid .featured-content .hentry:nth-child( 4n+1 ) {
		        clear: both;
	        }
	    }
	</style>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.kibskbov.com"><link rel="https://theeventscalendar.com/" href="http://www.kibskbov.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #8a9ba8; background-image: url("http://www.kibskbov.com/wp-content/uploads/2014/05/sunset4a.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-51490191-1', 'auto');
  ga('send', 'pageview');
</script>
</head>
<body class="post-template-default single single-post postid-17702 single-format-standard custom-background wp-embed-responsive group-blog masthead-fixed singular tribe-no-js tribe-bar-is-disabled">


<header id="masthead" class="site-header" role="banner">

	<div id="headerTop">

    	<div class="newContainer">

        	<div id="logoWrap">

    			<a href="http://www.kibskbov.com/"><img src="http://www.kibskbov.com/wp-content/themes/kibscustom/images/logo.jpg" class="logo" alt="KIBS / KBOV Radio The Voice of the Sierra" /></a>

             </div><!--end logoWrap -->   

          	<div id="socialIcons" class="smallPlusBlock">

        	<a href="" title="Find Us on Facebook" target="_blank"><img src="http://www.kibskbov.com/wp-content/themes/kibscustom/images/socialFacebook.png" class="social" alt="" /></a>

            <a href="https://twitter.com/KIBS_Radio" title="Follow Us on Twitter" target="_blank"><img src="http://www.kibskbov.com/wp-content/themes/kibscustom/images/socialTwitter.png" class="social" alt="" /></a>

            <a href="http://www.kibskbov.com?feed=rss" title="RSS Feed"><img src="http://www.kibskbov.com/wp-content/themes/kibscustom/images/socialRSS.png" class="social socialLast" alt="" /></a>

        	</div><!--end socialIcons -->

            <div id="topLinksWrap" class="mediumPlusBlock">

            	<ul id="topLinks">

     				<li id="first"><a href="http://www.kibskbov.com/">Home</a> <span class="space">|</span> </li>

       				<li id="second"><a href="http://www.kibskbov.com/advertising">Advertising</a> <span class="space">|</span> </li>

<li id="third"><a href="http://www.kibskbov.com/cost-cutters">Cost Cutters</a> <span class="space">|</span> </li>

<li id="fourth"><a href="http://www.kibskbov.com/category/video">Video</a> <span class="space">|</span> </li>

<li id="fifth"><a href="http://www.kibskbov.com/garys-gallery">Photo</a> <span class="space">|</span> </li>
<li id="sixth"><a href="http://www.mainstreamnetwork.com/listen/player.asp?station=kibs-fm" target="_blank">Listen Live</a> <span class="space">|</span> </li>

       				<li id="seventh"><a href="http://www.kibskbov.com/contact">Contact</a> </li>

    			</ul>

        	</div><!--end topLinksWrap -->

        </div><!--end newContainer -->

    </div><!--end headerTop -->

     <div id="headerInner" class="newContainer">

		<div class="header-main">

			

			<div class="search-toggle">

				<a href="#search-container" class="screen-reader-text">Search</a>

			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">

				<h1 class="menu-toggle">Primary Menu</h1>

				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>

				<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="nav-menu"><li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-50"><a href="http://www.kibskbov.com/">Home</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26"><a href="#">Our Story</a>
<ul class="sub-menu">
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.kibskbov.com/about-us/">About Us</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://www.kibskbov.com/our-team/">Our Team</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://www.kibskbov.com/our-home/">Our Home</a></li>
</ul>
</li>
<li id="menu-item-2452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2452"><a href="#">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-2669" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2669"><a href="http://www.kibskbov.com/category/sports/local-scores/">Area Sports News</a></li>
	<li id="menu-item-1033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1033"><a href="http://www.kibskbov.com/category/sports/losangelesdodgers/">LA Dodgers</a></li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom current-post-parent menu-item-has-children menu-item-17"><a href="#">Music</a>
<ul class="sub-menu">
	<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="http://www.kibskbov.com/kibs-country-radio/">KIBS Country Radio</a>
	<ul class="sub-menu">
		<li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163"><a href="http://www.kibskbov.com/contests/">Contests</a></li>
	</ul>
</li>
	<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="http://www.kibskbov.com/kbov-classic-hits-radio/">KBOV Classic Hits Radio</a></li>
</ul>
</li>
<li id="menu-item-1031" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1031"><a title="Community News" href="http://www.kibskbov.com/category/community-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-9517" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9517"><a href="http://www.kibskbov.com/category/community-news/local-news/">Local News</a></li>
	<li id="menu-item-368" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-368"><a href="http://www.kibskbov.com/events/category/community-news/">Community Calendar</a></li>
</ul>
</li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="http://www.kibskbov.com/weather/">Weather</a></li>
<li id="menu-item-1174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1174"><a href="http://www.kibskbov.com/category/staycation/">Staycation</a>
<ul class="sub-menu">
	<li id="menu-item-1384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1384"><a href="http://www.kibskbov.com/category/visit-bishop/">Visit Bishop</a></li>
	<li id="menu-item-1410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1410"><a href="http://www.kibskbov.com/visittonopah/">Visit Tonopah</a>
	<ul class="sub-menu">
		<li id="menu-item-2097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2097"><a href="http://www.kibskbov.com/category/visit-tonopah/history-of-tonpah/">HISTORY</a></li>
	</ul>
</li>
	<li id="menu-item-1385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1385"><a href="http://www.kibskbov.com/category/visit-lone-pine/">Visit Lone Pine</a></li>
	<li id="menu-item-1386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1386"><a href="http://www.kibskbov.com/category/visit-mammoth-lakes/">Visit Mammoth Lakes</a></li>
</ul>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54"><a href="http://www.kibskbov.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310"><a href="http://www.kibskbov.com/cost-cutters/">Cost Cutters</a></li>
</ul>
</li>
<li id="menu-item-1499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1499"><a href="http://www.kibskbov.com/category/non-profits/">Non-Profits</a>
<ul class="sub-menu">
	<li id="menu-item-1502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502"><a href="http://www.kibskbov.com/category/non-profits/salvation-army/">Salvation Army</a></li>
	<li id="menu-item-1501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1501"><a href="http://www.kibskbov.com/category/imah/">IMAH</a></li>
</ul>
</li>
<li id="menu-item-981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-981"><a href="http://www.kibskbov.com/category/video/">Video</a></li>
<li id="menu-item-982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-982"><a href="http://www.kibskbov.com/garys-gallery/">Photo</a></li>
<li id="menu-item-1383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1383"><a href="http://www.mainstreamnetwork.com/listen/player.asp?station=kibs-fm">Listen Live</a></li>
<li id="menu-item-17385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17385"><a href="http://www.kibskbov.com/category/community-news/obituaries/">Obituaries</a></li>
</ul></div>
			</nav>

		</div>

		<div id="search-container" class="search-box-wrapper hide">

			<div class="search-box">

				<form role="search" method="get" class="search-form" action="http://www.kibskbov.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
			</div>

		</div>

      </div><!--headerInner -->

	</header><!-- #masthead -->

    

    
       

<div id="page" class="hfeed site">

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-17702" class="post-17702 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news category-local-news category-local-scores category-sports tag-bishop-broncos-basketball tag-blaine-spoonhunter tag-cif-cc-playoffs tag-cif-central-section-basketball">
	
		<div class="post-thumbnail">
			<img width="672" height="372" src="https://i2.wp.com/www.kibskbov.com/wp-content/uploads/2019/02/DSC03155.jpg?resize=672%2C372" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.kibskbov.com/wp-content/uploads/2019/02/DSC03155.jpg?resize=672%2C372 672w, https://i2.wp.com/www.kibskbov.com/wp-content/uploads/2019/02/DSC03155.jpg?resize=1038%2C576 1038w, https://i2.wp.com/www.kibskbov.com/wp-content/uploads/2019/02/DSC03155.jpg?zoom=2&amp;resize=672%2C372 1344w" sizes="(max-width: 672px) 100vw, 672px" data-attachment-id="17696" data-permalink="http://www.kibskbov.com/dsc03155/" data-orig-file="https://i2.wp.com/www.kibskbov.com/wp-content/uploads/2019/02/DSC03155.jpg?fit=2000%2C1333" data-orig-size="2000,1333" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7M3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1550090589&quot;,&quot;copyright&quot;:&quot;Gary Young Photography&quot;,&quot;focal_length&quot;:&quot;65&quot;,&quot;iso&quot;:&quot;8000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC03155" data-image-description="" data-medium-file="https://i2.wp.com/www.kibskbov.com/wp-content/uploads/2019/02/DSC03155.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/www.kibskbov.com/wp-content/uploads/2019/02/DSC03155.jpg?fit=474%2C316" />		</div>

		
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="http://www.kibskbov.com/category/community-news/" rel="category tag">Community News</a>, <a href="http://www.kibskbov.com/category/community-news/local-news/" rel="category tag">Local News</a>, <a href="http://www.kibskbov.com/category/sports/local-scores/" rel="category tag">Local Scores</a>, <a href="http://www.kibskbov.com/category/sports/" rel="category tag">Sports</a></span>
		</div>
			<h1 class="entry-title">Broncos Streak Past the Scorpions in the First Round of CIF-CC Play</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="http://www.kibskbov.com/2019/02/broncos-streak-past-the-scorpions-in-the-first-round-of-cif-cc-play/" rel="bookmark"><time class="entry-date" datetime="2019-02-14T12:57:27+00:00">February 14, 2019</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="http://www.kibskbov.com/author/bradford/" rel="author">bradford</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p>The Bishop Broncos Boys Basketball team have advance to the second round of the CIF Playoffs for Division 5. Bishop beat the Desert Scorpions in their third meeting of the year against the team from Edwards Airforce Base. It was a battle between the second and third placed teams in the High Desert League, with the lower seeded team upsetting the Scorpions 68-62.</p>
<p><a href="https://i0.wp.com/www.kibskbov.com/wp-content/uploads/2019/02/DSC03141.jpg"><img data-attachment-id="17694" data-permalink="http://www.kibskbov.com/2019/02/broncos-streak-past-the-scorpions-in-the-first-round-of-cif-cc-play/dsc03141/" data-orig-file="https://i0.wp.com/www.kibskbov.com/wp-content/uploads/2019/02/DSC03141.jpg?fit=2000%2C1333" data-orig-size="2000,1333" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7M3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1550089619&quot;,&quot;copyright&quot;:&quot;Gary Young Photography&quot;,&quot;focal_length&quot;:&quot;69&quot;,&quot;iso&quot;:&quot;8000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC03141" data-image-description="" data-medium-file="https://i0.wp.com/www.kibskbov.com/wp-content/uploads/2019/02/DSC03141.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.kibskbov.com/wp-content/uploads/2019/02/DSC03141.jpg?fit=474%2C316" class="alignnone size-full wp-image-17694" src="https://i0.wp.com/www.kibskbov.com/wp-content/uploads/2019/02/DSC03141.jpg?resize=474%2C316" alt="" width="474" height="316" srcset="https://i0.wp.com/www.kibskbov.com/wp-content/uploads/2019/02/DSC03141.jpg?w=2000 2000w, https://i0.wp.com/www.kibskbov.com/wp-content/uploads/2019/02/DSC03141.jpg?resize=300%2C200 300w, https://i0.wp.com/www.kibskbov.com/wp-content/uploads/2019/02/DSC03141.jpg?resize=768%2C512 768w, https://i0.wp.com/www.kibskbov.com/wp-content/uploads/2019/02/DSC03141.jpg?resize=1024%2C682 1024w, https://i0.wp.com/www.kibskbov.com/wp-content/uploads/2019/02/DSC03141.jpg?w=948 948w, https://i0.wp.com/www.kibskbov.com/wp-content/uploads/2019/02/DSC03141.jpg?w=1422 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></a></p>
<p>Bishop&#8217;s Boys Team played perhaps their best game of the season last night. The main concepts that Bishop executed well yesterday were passing, movement off the ball, defense, and scoring off of turnovers. One player who epitomized all of those traits in the first round of CIF was Blaine Spoonhunter, who was constantly in motion, active on the defensive end, and set up his teammates for assists during all four quarters.</p>
<p>Perhaps Spoonhunter&#8217;s best play of the night came when he turned the ball over on a pass to the left wing, and sprinted back to block a clear-cut layup. After the rejection, the ball was quickly thrown down to the offensive end, and Spoonhunter scored on a layup from the right side.</p>
<p><a href="https://i1.wp.com/www.kibskbov.com/wp-content/uploads/2019/02/DSC03126.jpg"><img data-attachment-id="17693" data-permalink="http://www.kibskbov.com/2019/02/broncos-streak-past-the-scorpions-in-the-first-round-of-cif-cc-play/dsc03126/" data-orig-file="https://i1.wp.com/www.kibskbov.com/wp-content/uploads/2019/02/DSC03126.jpg?fit=2000%2C1333" data-orig-size="2000,1333" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7M3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1550089241&quot;,&quot;copyright&quot;:&quot;Gary Young Photography&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC03126" data-image-description="" data-medium-file="https://i1.wp.com/www.kibskbov.com/wp-content/uploads/2019/02/DSC03126.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/www.kibskbov.com/wp-content/uploads/2019/02/DSC03126.jpg?fit=474%2C316" class="alignnone size-full wp-image-17693" src="https://i1.wp.com/www.kibskbov.com/wp-content/uploads/2019/02/DSC03126.jpg?resize=474%2C316" alt="" width="474" height="316" srcset="https://i1.wp.com/www.kibskbov.com/wp-content/uploads/2019/02/DSC03126.jpg?w=2000 2000w, https://i1.wp.com/www.kibskbov.com/wp-content/uploads/2019/02/DSC03126.jpg?resize=300%2C200 300w, https://i1.wp.com/www.kibskbov.com/wp-content/uploads/2019/02/DSC03126.jpg?resize=768%2C512 768w, https://i1.wp.com/www.kibskbov.com/wp-content/uploads/2019/02/DSC03126.jpg?resize=1024%2C682 1024w, https://i1.wp.com/www.kibskbov.com/wp-content/uploads/2019/02/DSC03126.jpg?w=948 948w, https://i1.wp.com/www.kibskbov.com/wp-content/uploads/2019/02/DSC03126.jpg?w=1422 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></a></p>
<p>Bishop began to pull away at the beginning of the third quarter, getting their lead up to fourteen at one point. The Broncos were able to capitalize off of some bad Scorpion passes, which led to easy buckets.</p>
<p>The large lead slowly dwindled as the Broncos were scoring two pointers, and the Scorpions were answering with three pointers. About midway through the fourth quarter, Bishop lost the lead, and trailed 56-55. The Broncos lost their lead because of Desert point guard, Jaleel Walker, who hit back to back three pointers. On Walker&#8217;s second three point attempt, he had enough focus to drain a three from the right wing while being run off the line by a charging Bronco player. The Junior point guard converted the four point play, and the game was tied up. The Broncos then lost the lead a few plays later, but ended up assuming control of the game late thanks to Cal Omohundro&#8217;s clutch free-throws.</p>
<p><a href="https://i0.wp.com/www.kibskbov.com/wp-content/uploads/2019/02/DSC03180.jpg"><img data-attachment-id="17700" data-permalink="http://www.kibskbov.com/2019/02/broncos-streak-past-the-scorpions-in-the-first-round-of-cif-cc-play/dsc03180/" data-orig-file="https://i0.wp.com/www.kibskbov.com/wp-content/uploads/2019/02/DSC03180.jpg?fit=2000%2C1333" data-orig-size="2000,1333" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7M3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1550092112&quot;,&quot;copyright&quot;:&quot;Gary Young Photography&quot;,&quot;focal_length&quot;:&quot;56&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC03180" data-image-description="" data-medium-file="https://i0.wp.com/www.kibskbov.com/wp-content/uploads/2019/02/DSC03180.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.kibskbov.com/wp-content/uploads/2019/02/DSC03180.jpg?fit=474%2C316" class="alignnone size-full wp-image-17700" src="https://i0.wp.com/www.kibskbov.com/wp-content/uploads/2019/02/DSC03180.jpg?resize=474%2C316" alt="" width="474" height="316" srcset="https://i0.wp.com/www.kibskbov.com/wp-content/uploads/2019/02/DSC03180.jpg?w=2000 2000w, https://i0.wp.com/www.kibskbov.com/wp-content/uploads/2019/02/DSC03180.jpg?resize=300%2C200 300w, https://i0.wp.com/www.kibskbov.com/wp-content/uploads/2019/02/DSC03180.jpg?resize=768%2C512 768w, https://i0.wp.com/www.kibskbov.com/wp-content/uploads/2019/02/DSC03180.jpg?resize=1024%2C682 1024w, https://i0.wp.com/www.kibskbov.com/wp-content/uploads/2019/02/DSC03180.jpg?w=948 948w, https://i0.wp.com/www.kibskbov.com/wp-content/uploads/2019/02/DSC03180.jpg?w=1422 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></a></p>
<p>Bishop will now head to Firebaugh to take on the Eagles in the seocond round of CIF Central Section play. We will have the coverage of this game on 1230 AM KBOV at 7:00 PM Friday night.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-17702" class="share-twitter sd-button share-icon no-text" href="http://www.kibskbov.com/2019/02/broncos-streak-past-the-scorpions-in-the-first-round-of-cif-cc-play/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-17702" class="share-facebook sd-button share-icon no-text" href="http://www.kibskbov.com/2019/02/broncos-streak-past-the-scorpions-in-the-first-round-of-cif-cc-play/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="http://www.kibskbov.com/tag/bishop-broncos-basketball/" rel="tag">bishop broncos basketball</a><a href="http://www.kibskbov.com/tag/blaine-spoonhunter/" rel="tag">blaine spoonhunter</a><a href="http://www.kibskbov.com/tag/cif-cc-playoffs/" rel="tag">CIF CC playoffs</a><a href="http://www.kibskbov.com/tag/cif-central-section-basketball/" rel="tag">CIF Central Section Basketball</a></span></footer></article><!-- #post-## -->
		<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="http://www.kibskbov.com/2019/02/mark-mayhugh-tia-barfield-win-cif-for-the-broncos/" rel="prev"><span class="meta-nav">Previous Post</span>Mark Mayhugh, Tia Barfield Win CIF for the Broncos</a>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
				</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="wysiwyg_widgets_widget-14" class="widget widget_wysiwyg_widgets_widget"><!-- Widget by WYSIWYG Widgets v2.3.8 - https://wordpress.org/plugins/wysiwyg-widgets/ --><h1 class="widget-title">Bradford&#8217;s News Story of the Day</h1><p><a href="media/news.mp3" target="_blank" rel="noopener"><img class="alignnone wp-image-16713 size-full" src="http://www.kibskbov.com/wp-content/uploads/2014/06/BRADFORDS-NEWS.jpg" alt="" width="472" height="101" /></a></p>
<h5>Listen to today&#8217;s featured news broadcast brought to you by Proud Heritage Sponsor, <a href="https://altaone.org/our-story/news-community/blog" target="_blank" rel="noopener noreferrer">Alta One Federal Credit Union</a>.</h5>
<p><a href="https://altaone.org/our-story/news-community/blog" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-5427 size-full" src="http://www.kibskbov.com/wp-content/uploads/2014/06/AltaOneCMYK_use.jpg" alt="" width="456" height="124" /></a></p>
<h5>The Toggery presents the Wrangler Wrap-Up at the end of every game! The Toggery, your style, your store! <a href="https://toggerybishop.com/" target="_blank" rel="noopener"><img class="alignnone wp-image-15756 size-full" src="http://www.kibskbov.com/wp-content/uploads/2018/04/The-Toggery-Bishop-logo-vector_001.jpg" alt="" width="612" height="612" /></a></h5>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<!-- / WYSIWYG Widgets --></aside><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<aside id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h1 class="widget-title">What&#8217;s Up Bishop</h1><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2019/02/mark-mayhugh-tia-barfield-win-cif-for-the-broncos/" title="Permalink to Mark Mayhugh, Tia Barfield Win CIF for the Broncos" rel="bookmark">Mark Mayhugh, Tia Barfield Win CIF for the Broncos</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2019/01/new-principal-joe-garza-discusses-challenges-for-lphs-students-at-lone-pine-chamber-installation-mixer/" title="Permalink to New Principal Joe Garza Discusses Challenges for LPHS Students at Lone Pine Chamber Installation Mixer" rel="bookmark">New Principal Joe Garza Discusses Challenges for LPHS Students at Lone Pine Chamber Installation Mixer</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2019/01/famous-motorcyclist-struck-by-golf-cart-in-death-valley/" title="Permalink to Famous Motorcyclist Struck by Golf Cart in Death Valley" rel="bookmark">Famous Motorcyclist Struck by Golf Cart in Death Valley</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2019/01/bishop-hold-off-deserts-late-surge-to-clinch-victory/" title="Permalink to Bishop Hold Off Desert&#8217;s Late Surge to Clinch Victory" rel="bookmark">Bishop Hold Off Desert&#8217;s Late Surge to Clinch Victory</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2019/01/revenue-shortfall-pushes-nihd-reorganization/" title="Permalink to Revenue Shortfall Pushes NIHD Reorganization" rel="bookmark">Revenue Shortfall Pushes NIHD Reorganization</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2019/01/costly-turnovers-lose-the-game-for-the-broncos/" title="Permalink to Costly Turnovers Lose the Game for the Broncos" rel="bookmark">Costly Turnovers Lose the Game for the Broncos</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2019/01/customer-water-leaks-identified-by-mcwds-advanced-metering-infrastructure/" title="Permalink to Customer Water Leaks Identified by MCWD’s Advanced Metering Infrastructure" rel="bookmark">Customer Water Leaks Identified by MCWD’s Advanced Metering Infrastructure</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2019/01/kevin-pope-leading-a-crop-of-talented-wrestlers-for-the-tonopah-muckers/" title="Permalink to Kevin Pope Leads a Crop of Talented Wrestlers for the Tonopah Muckers" rel="bookmark">Kevin Pope Leads a Crop of Talented Wrestlers for the Tonopah Muckers</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2019/01/bishop-boys-basketball-schedule/" title="Permalink to Bishop Boys Basketball Schedule" rel="bookmark">Bishop Boys Basketball Schedule</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2019/01/death-valley-national-park-to-restore-accessibility-and-resume-limited-visitor-services/" title="Permalink to Death Valley National Park to Restore Accessibility and Resume Limited Visitor Services" rel="bookmark">Death Valley National Park to Restore Accessibility and Resume Limited Visitor Services</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2019/01/rosemarie-martha-thornton-obituary/" title="Permalink to Rosemarie Martha Thornton Obituary" rel="bookmark">Rosemarie Martha Thornton Obituary</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2019/01/caltrans-winter-driving-tips/" title="Permalink to Caltrans winter driving tips" rel="bookmark">Caltrans winter driving tips</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2019/01/mary-mae-kilpatrick-to-lead-nihd-board-of-directors-in-2019/" title="Permalink to Mary Mae Kilpatrick to lead NIHD Board of Directors in 2019" rel="bookmark">Mary Mae Kilpatrick to lead NIHD Board of Directors in 2019</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2019/01/%ef%bb%bfselect-death-valley-facilities-closing/" title="Permalink to ﻿Select Death Valley Facilities Closing" rel="bookmark">﻿Select Death Valley Facilities Closing</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2019/01/numerous-dui-arrests-processed-over-the-holiday-period/" title="Permalink to Numerous DUI Arrests Processed During Holiday Period" rel="bookmark">Numerous DUI Arrests Processed During Holiday Period</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2018/12/dennis-robert-jahn-obituary/" title="Permalink to Dennis Robert Jahn Obituary" rel="bookmark">Dennis Robert Jahn Obituary</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2018/12/david-kelly-appointed-as-bishop-city-administrator/" title="Permalink to David Kelly Appointed as Bishop City Administrator" rel="bookmark">David Kelly Appointed as Bishop City Administrator</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2018/12/mono-county-sheriffs-search-and-rescue-team-honored/" title="Permalink to Mono County Sheriff&#8217;s Search and Rescue Team Honored" rel="bookmark">Mono County Sheriff&#8217;s Search and Rescue Team Honored</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2018/12/andy-pucio-obituary/" title="Permalink to Andy Pucio Obituary" rel="bookmark">Andy Pucio Obituary</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2018/12/woman-arrested-for-fleeing-from-police-while-driving-under-the-influence/" title="Permalink to Woman Arrested for Fleeing from Police While Driving Under the Influence" rel="bookmark">Woman Arrested for Fleeing from Police While Driving Under the Influence</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2018/12/bishop-community-comes-together-for-15th-annual-coats-for-kids-event/" title="Permalink to Bishop Community Comes Together for 15th Annual Coats for Kids Event" rel="bookmark">Bishop Community Comes Together for 15th Annual Coats for Kids Event</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2018/11/bishop-broncos-volleyball-banquet-recap/" title="Permalink to Bishop Broncos Volleyball Banquet Recap" rel="bookmark">Bishop Broncos Volleyball Banquet Recap</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2018/11/multiple-lone-pine-residents-win-national-ffa-awards/" title="Permalink to Multiple Lone Pine Residents Win National FFA Awards" rel="bookmark">Multiple Lone Pine Residents Win National FFA Awards</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2018/11/ella-scott-calkins-obituary/" title="Permalink to Ella Scott Calkins Obituary" rel="bookmark">Ella Scott Calkins Obituary</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside></div><!-- #content-sidebar -->
<div id="secondary">
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="wysiwyg_widgets_widget-15" class="widget widget_wysiwyg_widgets_widget"><!-- Widget by WYSIWYG Widgets v2.3.8 - https://wordpress.org/plugins/wysiwyg-widgets/ --><h1 class="widget-title">KIBS 100.7-FM/ 1230AM KBOV</h1><p><a href="http://www.mainstreamnetwork.com/listen/player.asp?station=kibs-fm" target="_blank"><img class="alignnone wp-image-1157" src="http://www.kibskbov.com/wp-content/uploads/2014/07/LISTEN-LIVE-2.png" alt="" width="300" height="102" /></a></p>
<!-- / WYSIWYG Widgets --></aside><aside id="wysiwyg_widgets_widget-16" class="widget widget_wysiwyg_widgets_widget"><!-- Widget by WYSIWYG Widgets v2.3.8 - https://wordpress.org/plugins/wysiwyg-widgets/ --><p><audio controls="controls"><source src="http://www.kibskbov.com/media/sports.mp3" type="audio/mpeg" />Your browser does not support the audio element.</audio></p>
<div style="text-align: center;" align="center">Bishop Broncos &amp; the Los Angeles Dodgers on the air!<br />
Don&#8217;t miss a single broadcast on KBOV-1230 AM<a href="http://www.maxpreps.com/high-schools/BYwSEb6oykusY7SMYgp81w/bishop-broncos/home.htm" target="_blank"><img class="alignnone" src="/UserFiles/BRONCO SPORTS.gif" alt="" width="159" height="159" border="0" /></a></div>
<div style="text-align: center;" align="center">Click logos for game schedules</div>
<div style="text-align: center;" align="center"></div>
<div style="text-align: center;" align="center"><a href="http://losangeles.dodgers.mlb.com/schedule/index.jsp?c_id=la" target="_blank"><img class="alignnone" src="http://www.kibskbov.com/wp-content/uploads/2014/05/dodgers_web.jpg" alt="" width="171" height="190" border="0" /></a></div>
<!-- / WYSIWYG Widgets --></aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			<div class="site-info">

				<p id="footerTagline">#1 Radio Station in the Eastern Sierra since 1953</p>

				<p class="copyright">&copy; Copyright 2019 KIBS/KBOV Radio &nbsp; | &nbsp; Website Design by <a href="http://mtnstudio.com">Mtn. Studio</a> &nbsp; | &nbsp; Photos by <a href="http://www.garyyoungphotography.com">Gary Young</a></p>

			</div><!-- .site-info -->

		</footer><!-- #colophon -->

	</div><!-- #page -->

			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"60cf9863b7","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.kibskbov.com\/2019\/02\/broncos-streak-past-the-scorpions-in-the-first-round-of-cif-cc-play\/":17702};
	</script>
				<link rel='stylesheet' id='jcarouselresponsive-css'  href='http://www.kibskbov.com/wp-content/plugins/easy-logo-slider/css/jcarouselresponsive.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-admin-css'  href='http://www.kibskbov.com/wp-content/plugins/easy-logo-slider/css/style-admin.css?ver=5.0.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201907'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/themes/twentyfourteen/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.kibskbov.com\/wp-admin\/admin-ajax.php","nonce":"a4ff14f02b","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"0","login_url":"http:\/\/www.kibskbov.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.kibskbov.com%2F2019%2F02%2Fbroncos-streak-past-the-scorpions-in-the-first-round-of-cif-cc-play%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201907.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0',blog:'127672809',post:'17702',tz:'-8',srv:'www.kibskbov.com'} ]);
	_stq.push([ 'clickTrackerInit', '127672809', '17702' ]);
</script>

</body>
</html>