<!DOCTYPE html >

<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<!--[if IE]><meta http-equiv="x-ua-compatible" content="IE=10" /><![endif]-->

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">

	<title>Boot Fire Update - KIBS/KBOV Radio</title>

	<link rel="profile" href="http://gmpg.org/xfn/11">

	<link rel="pingback" href="http://www.kibskbov.com/xmlrpc.php">

	<!--[if lt IE 9]>

	<script src="http://www.kibskbov.com/wp-content/themes/twentyfourteen/js/html5.js"></script>

	<![endif]-->

        <script language="Javascript" src="http://www.mainstreamnetwork.com/listen/javascript/listen.js"></Script>

	
<!-- This site is optimized with the Yoast SEO plugin v7.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.kibskbov.com/2018/09/boot-fire-update/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Boot Fire Update - KIBS/KBOV Radio" />
<meta property="og:description" content="The Boot Fire is currently 6,873 acres and 3% contained. The Boot Fire is burning in steep, rocky terrain approximately 9 miles southwest of Walker and 15 miles northwest of Bridgeport, California. There are currently 400 personnel on the fire. The incident command post is set up at Antelope Valley Volunteer Fire Station, 1166 Larson &hellip; Continue reading Boot Fire Update &rarr;" />
<meta property="og:url" content="http://www.kibskbov.com/2018/09/boot-fire-update/" />
<meta property="og:site_name" content="KIBS/KBOV Radio" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2018-09-07T07:36:05-07:00" />
<meta property="og:image" content="https://i0.wp.com/www.kibskbov.com/wp-content/uploads/2017/01/john_marker-1140x500-1140x500.jpg?fit=1140%2C500" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.kibskbov.com/wp-content/uploads/2017/01/john_marker-1140x500-1140x500.jpg?fit=1140%2C500" />
<meta property="og:image:width" content="1140" />
<meta property="og:image:height" content="500" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="KIBS/KBOV Radio &raquo; Feed" href="http://www.kibskbov.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KIBS/KBOV Radio &raquo; Comments Feed" href="http://www.kibskbov.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KIBS/KBOV Radio &raquo; iCal Feed" href="http://www.kibskbov.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kibskbov.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentyfourteen-jetpack-css'  href='http://www.kibskbov.com/wp-content/plugins/jetpack/modules/theme-tools/compat/twentyfourteen.css?ver=6.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-ubergrid-css'  href='http://www.kibskbov.com/wp-content/plugins/uber-grid/assets/css/magnific-popup.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='uber-grid-css'  href='http://www.kibskbov.com/wp-content/plugins/uber-grid/assets/css/uber-grid.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.kibskbov.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.4.16' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.kibskbov.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.kibskbov.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.4.16' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://www.kibskbov.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.kibskbov.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.kibskbov.com/wp-content/themes/twentyfourteen/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.kibskbov.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='http://www.kibskbov.com/wp-content/themes/kibscustom/style.css?ver=4.9.8' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://www.kibskbov.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.kibskbov.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.kibskbov.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.kibskbov.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='print_stylesheet-css'  href='http://www.kibskbov.com/wp-content/themes/kibscustom/css/print.css?ver=4.9.8' type='text/css' media='print' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.kibskbov.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.kibskbov.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kibskbov.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/plugins/uber-grid/assets/js/packery.pkgd.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/plugins/uber-grid/assets/js/jquery.magnific-popup.js?ver=2.1.2'></script>
<script src='http://www.kibskbov.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='http://www.kibskbov.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/plugins/uber-grid/assets/js/uber-grid.js?ver=2.1.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/plugins/easy-logo-slider/js/jquery.jcarousel.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/plugins/easy-logo-slider/js/jcarousel.responsive.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://www.kibskbov.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kibskbov.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kibskbov.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p8DHwR-4h9' />
<link rel="alternate" type="application/json+oembed" href="http://www.kibskbov.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kibskbov.com%2F2018%2F09%2Fboot-fire-update%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kibskbov.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kibskbov.com%2F2018%2F09%2Fboot-fire-update%2F&#038;format=xml" />
    <style>@media screen and (min-width: 783px){.primary-navigation{float: right;margin-left: 20px;}a { transition: all .5s ease; }}</style>
    <style>.site {margin: 0 auto;max-width: 1260px;width: 100%;}.site-header{max-width: 1260px;}
		@media screen and (min-width: 1110px) {.archive-header,.comments-area,.image-navigation,.page-header,.page-content,.post-navigation,.site-content .entry-header,
	    .site-content .entry-content,.site-content .entry-summary,.site-content footer.entry-meta{padding-left: 55px;}}</style>
    <style>
	    .site-content .entry-header,.site-content .entry-content,.site-content .entry-summary,.site-content .entry-meta,.page-content 
		{max-width: 474px;}.comments-area{max-width: 474px;}.post-navigation, .image-navigation{max-width: 474px;}</style>
    <style>.hentry{max-width: 1038px;}
	    img.size-full,img.size-large,.wp-post-image,.post-thumbnail img,.site-content .post-thumbnail img{max-height: 572px;}
	</style>
	
    <style>
		.slider .featured-content .hentry{max-height: 500px;}.slider .featured-content{max-width: 1600px;
		margin: 0px auto;}.slider .featured-content .post-thumbnail img{max-width: 1600px;width: 100%;}
		.slider .featured-content .post-thumbnail{background:none;}.slider .featured-content a.post-thumbnail:hover{background-color:transparent;}
	</style>
    <style>
	    @media screen and (min-width: 1008px) {
		    .grid .featured-content .hentry {
		        width: 24.999999975%;
	        }
	        .grid .featured-content .hentry:nth-child( 3n+1 ) {
		        clear: none;
	        }
	        .grid .featured-content .hentry:nth-child( 4n+1 ) {
		        clear: both;
	        }
	    }
	</style>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.kibskbov.com"><link rel="https://theeventscalendar.com/" href="http://www.kibskbov.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #8a9ba8; background-image: url("http://www.kibskbov.com/wp-content/uploads/2014/05/sunset4a.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-51490191-1', 'auto');
  ga('send', 'pageview');
</script>
</head>
<body class="post-template-default single single-post postid-16439 single-format-standard custom-background group-blog masthead-fixed singular tribe-no-js">


<header id="masthead" class="site-header" role="banner">

	<div id="headerTop">

    	<div class="newContainer">

        	<div id="logoWrap">

    			<a href="http://www.kibskbov.com/"><img src="http://www.kibskbov.com/wp-content/themes/kibscustom/images/logo.jpg" class="logo" alt="KIBS / KBOV Radio The Voice of the Sierra" /></a>

             </div><!--end logoWrap -->   

          	<div id="socialIcons" class="smallPlusBlock">

        	<a href="" title="Find Us on Facebook" target="_blank"><img src="http://www.kibskbov.com/wp-content/themes/kibscustom/images/socialFacebook.png" class="social" alt="" /></a>

            <a href="https://twitter.com/KIBS_Radio" title="Follow Us on Twitter" target="_blank"><img src="http://www.kibskbov.com/wp-content/themes/kibscustom/images/socialTwitter.png" class="social" alt="" /></a>

            <a href="http://www.kibskbov.com?feed=rss" title="RSS Feed"><img src="http://www.kibskbov.com/wp-content/themes/kibscustom/images/socialRSS.png" class="social socialLast" alt="" /></a>

        	</div><!--end socialIcons -->

            <div id="topLinksWrap" class="mediumPlusBlock">

            	<ul id="topLinks">

     				<li id="first"><a href="http://www.kibskbov.com/">Home</a> <span class="space">|</span> </li>

       				<li id="second"><a href="http://www.kibskbov.com/advertising">Advertising</a> <span class="space">|</span> </li>

<li id="third"><a href="http://www.kibskbov.com/cost-cutters">Cost Cutters</a> <span class="space">|</span> </li>

<li id="fourth"><a href="http://www.kibskbov.com/category/video">Video</a> <span class="space">|</span> </li>

<li id="fifth"><a href="http://www.kibskbov.com/garys-gallery">Photo</a> <span class="space">|</span> </li>
<li id="sixth"><a href="http://www.mainstreamnetwork.com/listen/player.asp?station=kibs-fm" target="_blank">Listen Live</a> <span class="space">|</span> </li>

       				<li id="seventh"><a href="http://www.kibskbov.com/contact">Contact</a> </li>

    			</ul>

        	</div><!--end topLinksWrap -->

        </div><!--end newContainer -->

    </div><!--end headerTop -->

     <div id="headerInner" class="newContainer">

		<div class="header-main">

			

			<div class="search-toggle">

				<a href="#search-container" class="screen-reader-text">Search</a>

			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">

				<h1 class="menu-toggle">Primary Menu</h1>

				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>

				<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="nav-menu"><li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-50"><a href="http://www.kibskbov.com/">Home</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26"><a href="#">Our Story</a>
<ul class="sub-menu">
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.kibskbov.com/about-us/">About Us</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://www.kibskbov.com/our-team/">Our Team</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://www.kibskbov.com/our-home/">Our Home</a></li>
</ul>
</li>
<li id="menu-item-2452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2452"><a href="#">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-2669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2669"><a href="http://www.kibskbov.com/category/sports/local-scores/">Area Sports News</a></li>
	<li id="menu-item-1033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1033"><a href="http://www.kibskbov.com/category/sports/losangelesdodgers/">LA Dodgers</a></li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom current-post-parent menu-item-has-children menu-item-17"><a href="#">Music</a>
<ul class="sub-menu">
	<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="http://www.kibskbov.com/kibs-country-radio/">KIBS Country Radio</a>
	<ul class="sub-menu">
		<li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163"><a href="http://www.kibskbov.com/contests/">Contests</a></li>
	</ul>
</li>
	<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="http://www.kibskbov.com/kbov-classic-hits-radio/">KBOV Classic Hits Radio</a></li>
</ul>
</li>
<li id="menu-item-1031" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1031"><a title="Community News" href="http://www.kibskbov.com/category/community-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-9517" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9517"><a href="http://www.kibskbov.com/category/community-news/local-news/">Local News</a></li>
	<li id="menu-item-368" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-368"><a href="http://www.kibskbov.com/events/category/community-news/">Community Calendar</a></li>
</ul>
</li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="http://www.kibskbov.com/weather/">Weather</a></li>
<li id="menu-item-1174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1174"><a href="http://www.kibskbov.com/category/staycation/">Staycation</a>
<ul class="sub-menu">
	<li id="menu-item-1384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1384"><a href="http://www.kibskbov.com/category/visit-bishop/">Visit Bishop</a></li>
	<li id="menu-item-1410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1410"><a href="http://www.kibskbov.com/visittonopah/">Visit Tonopah</a>
	<ul class="sub-menu">
		<li id="menu-item-2097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2097"><a href="http://www.kibskbov.com/category/visit-tonopah/history-of-tonpah/">HISTORY</a></li>
	</ul>
</li>
	<li id="menu-item-1385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1385"><a href="http://www.kibskbov.com/category/visit-lone-pine/">Visit Lone Pine</a></li>
	<li id="menu-item-1386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1386"><a href="http://www.kibskbov.com/category/visit-mammoth-lakes/">Visit Mammoth Lakes</a></li>
</ul>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54"><a href="http://www.kibskbov.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310"><a href="http://www.kibskbov.com/cost-cutters/">Cost Cutters</a></li>
</ul>
</li>
<li id="menu-item-1499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1499"><a href="http://www.kibskbov.com/category/non-profits/">Non-Profits</a>
<ul class="sub-menu">
	<li id="menu-item-1502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502"><a href="http://www.kibskbov.com/category/non-profits/salvation-army/">Salvation Army</a></li>
	<li id="menu-item-1501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1501"><a href="http://www.kibskbov.com/category/imah/">IMAH</a></li>
</ul>
</li>
<li id="menu-item-981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-981"><a href="http://www.kibskbov.com/category/video/">Video</a></li>
<li id="menu-item-982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-982"><a href="http://www.kibskbov.com/garys-gallery/">Photo</a></li>
<li id="menu-item-1383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1383"><a href="http://www.mainstreamnetwork.com/listen/player.asp?station=kibs-fm">Listen Live</a></li>
</ul></div>
			</nav>

		</div>

		<div id="search-container" class="search-box-wrapper hide">

			<div class="search-box">

				<form role="search" method="get" class="search-form" action="http://www.kibskbov.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
			</div>

		</div>

      </div><!--headerInner -->

	</header><!-- #masthead -->

    

    
       

<div id="page" class="hfeed site">

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-16439" class="post-16439 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news">
	
		<div class="post-thumbnail">
		<img width="672" height="372" src="https://i0.wp.com/www.kibskbov.com/wp-content/uploads/2017/01/john_marker-1140x500-1140x500.jpg?resize=672%2C372" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-attachment-id="11406" data-permalink="http://www.kibskbov.com/2017/01/u-s-forest-going-solar/john_marker-1140x500-1140x500/" data-orig-file="https://i0.wp.com/www.kibskbov.com/wp-content/uploads/2017/01/john_marker-1140x500-1140x500.jpg?fit=1140%2C500" data-orig-size="1140,500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="john_marker-1140&#215;500-1140&#215;500" data-image-description="" data-medium-file="https://i0.wp.com/www.kibskbov.com/wp-content/uploads/2017/01/john_marker-1140x500-1140x500.jpg?fit=300%2C132" data-large-file="https://i0.wp.com/www.kibskbov.com/wp-content/uploads/2017/01/john_marker-1140x500-1140x500.jpg?fit=474%2C208" />		</div>

		
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="http://www.kibskbov.com/category/community-news/local-news/" rel="category tag">Local News</a></span>
		</div>
		<h1 class="entry-title">Boot Fire Update</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="http://www.kibskbov.com/2018/09/boot-fire-update/" rel="bookmark"><time class="entry-date" datetime="2018-09-07T07:36:05+00:00">September 7, 2018</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="http://www.kibskbov.com/author/deston/" rel="author">Deston Rogers</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p>The Boot Fire is currently 6,873 acres and 3% contained. The Boot Fire is burning in steep, rocky terrain approximately 9 miles southwest of Walker and 15 miles northwest of Bridgeport, California. There are currently 400 personnel on the fire. The incident command post is set up at Antelope Valley Volunteer Fire Station, 1166 Larson Lane, Coleville CA.</p>
<p>Evacuations: A mandatory evacuation remains in effect for residents and structures in the area of Fales Hot Springs, Devil’s Gate Pass and Swauger Creek, and for the Marine Corps Mountain Warfare Training Center.</p>
<p>Road Closures: 395 remains closed from Eastside Lane south of Walker, California to the north end of Bridgeport, California. Both towns of Bridgeport and Walker are accessible to travelers, with through traffic detoured into Smith Valley at Holbrook Junction, Nevada State Route 208 in Nevada, approximately 4 miles north of the California/Nevada state line, to assist travelers that are looking to detour around the closure. Sonora Pass (CA SR 108) is closed at the Mono Tuolumne county line to US 395. Please continue to follow Caltrans for updates <a href="http://www.dot.ca.gov/d9/index.html">http://www.dot.ca.gov/d9/index.html</a>.</p>
<p>Recreation Sites Closed: Bootleg, Chris Flat, Sonora Bridge, and Leavitt Meadows Campground/Trailhead, and Leavitt Meadows Pack Station. The Pacific Crest Trail is closed between CA SR 108 at Sonora Pass and Highway 4 at Ebbetts Pass.</p>
<p>Values at Risk: Structures and residences along Highway 395 in area of Fales Hot Springs, Devils Gate, Swauger Creek, US Military Training Center, transportation corridor on Hwy 395 and State Route 108 (Sonora Pass), campgrounds and historical site, grazing allotments, sagegrouse habitat, watershed, and Lahontan Cutthroat Trout.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-16439" class="share-twitter sd-button share-icon no-text" href="http://www.kibskbov.com/2018/09/boot-fire-update/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-16439" class="share-facebook sd-button share-icon no-text" href="http://www.kibskbov.com/2018/09/boot-fire-update/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-16439" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.kibskbov.com/2018/09/boot-fire-update/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->
	
	</article><!-- #post-## -->
		<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="http://www.kibskbov.com/2018/09/interagency-marijuana-grow-eradication/" rel="prev"><span class="meta-nav">Previous Post</span>Interagency Marijuana Grow Eradication</a>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
				</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="wysiwyg_widgets_widget-14" class="widget widget_wysiwyg_widgets_widget"><!-- Widget by WYSIWYG Widgets v2.3.8 - https://wordpress.org/plugins/wysiwyg-widgets/ --><h1 class="widget-title">Deston&#8217;s News Story of the Day</h1><p><a href="http://www.kibskbov.com/media/news.mp3" target="_blank" rel="noopener"><img class="alignnone wp-image-13058 size-medium" src="http://www.kibskbov.com/wp-content/uploads/2017/05/DESTONS-NEWS-OF-THE-DAY-300x64.jpg" alt="" width="300" height="64" /></a></p>
<h5>Listen to today&#8217;s featured news broadcast brought to you by Proud Heritage Sponsor, <a href="https://altaone.org/our-story/news-community/blog" target="_blank" rel="noopener noreferrer">Alta One Federal Credit Union</a>.</h5>
<p><a href="https://altaone.org/our-story/news-community/blog" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-5427 size-full" src="http://www.kibskbov.com/wp-content/uploads/2014/06/AltaOneCMYK_use.jpg" alt="" width="456" height="124" /></a></p>
<h5>The Toggery presents the Wrangler Wrap-Up at the end of every game! The Toggery, your style, your store! <a href="https://toggerybishop.com/" target="_blank" rel="noopener"><img class="alignnone wp-image-15756 size-full" src="http://www.kibskbov.com/wp-content/uploads/2018/04/The-Toggery-Bishop-logo-vector_001.jpg" alt="" width="612" height="612" /></a></h5>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<!-- / WYSIWYG Widgets --></aside><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<aside id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h1 class="widget-title">What&#8217;s Up Bishop</h1><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2018/09/interagency-marijuana-grow-eradication/" title="Permalink to Interagency Marijuana Grow Eradication" rel="bookmark">Interagency Marijuana Grow Eradication</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2018/09/mammoth-unified-school-district-adopts-tipnow-a-school-and-community-safety-reporting-system/" title="Permalink to MAMMOTH UNIFIED SCHOOL DISTRICT ADOPTS TIPNOW™ &#8212; A SCHOOL AND COMMUNITY SAFETY REPORTING SYSTEM" rel="bookmark">MAMMOTH UNIFIED SCHOOL DISTRICT ADOPTS TIPNOW™ &#8212; A SCHOOL AND COMMUNITY SAFETY REPORTING SYSTEM</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2018/08/wounded-warrior-annual-golf-tournament/" title="Permalink to WOUNDED WARRIOR ANNUAL GOLF TOURNAMENT" rel="bookmark">WOUNDED WARRIOR ANNUAL GOLF TOURNAMENT</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2018/08/sar-recovery-on-middle-palisades-glacier-inyo-county-sheriffs-department/" title="Permalink to SAR Recovery on Middle Palisades Glacier/Inyo County Sheriff&#8217;s Department" rel="bookmark">SAR Recovery on Middle Palisades Glacier/Inyo County Sheriff&#8217;s Department</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2018/08/bronco-football-teams-victorious-in-home-opener/" title="Permalink to Bronco Football Teams Victorious in Home Opener" rel="bookmark">Bronco Football Teams Victorious in Home Opener</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2018/08/lone-pine-shooting-incident-inyo-county-sheriffs-office/" title="Permalink to Lone Pine Shooting Incident-Inyo County Sheriff&#8217;s Office" rel="bookmark">Lone Pine Shooting Incident-Inyo County Sheriff&#8217;s Office</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2018/08/yosemite-valley-to-reopen-to-visitors-on-tuesday-august-14th-at-900-a-m/" title="Permalink to Yosemite Valley to Reopen to Visitors on Tuesday, August 14th, at 9:00 a.m." rel="bookmark">Yosemite Valley to Reopen to Visitors on Tuesday, August 14th, at 9:00 a.m.</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2018/08/state-route-158-june-lake-loop-road-closed-due-to-mud-slide-and-debris/" title="Permalink to STATE ROUTE 158 (JUNE LAKE LOOP) ROAD CLOSED DUE TO MUD SLIDE AND DEBRIS" rel="bookmark">STATE ROUTE 158 (JUNE LAKE LOOP) ROAD CLOSED DUE TO MUD SLIDE AND DEBRIS</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2018/08/two-new-fires-east-of-highway-395-mono-county/" title="Permalink to Two New Fires East of Highway 395-Mono County" rel="bookmark">Two New Fires East of Highway 395-Mono County</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2018/07/united-airlines-adds-new-service-to-mammoth-lakes-fromdenver-and-los-angeles/" title="Permalink to United Airlines	 Adds New Service to Mammoth Lakes from	Denver and Los Angeles" rel="bookmark">United Airlines	 Adds New Service to Mammoth Lakes from	Denver and Los Angeles</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2018/07/sr-168-w-closed-major-mudslide-rockslide/" title="Permalink to SR 168 W Closed-Major Mudslide/Rockslide" rel="bookmark">SR 168 W Closed-Major Mudslide/Rockslide</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2018/07/death-valley-sar-and-recovery-inyo-county-sheriffs-office/" title="Permalink to Death Valley SAR and Recovery/Inyo County Sheriff&#8217;s Office" rel="bookmark">Death Valley SAR and Recovery/Inyo County Sheriff&#8217;s Office</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2018/07/sinkholes-close-roads-in-the-bald-mountain-area/" title="Permalink to Sinkholes Close Roads in the Bald Mountain Area" rel="bookmark">Sinkholes Close Roads in the Bald Mountain Area</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2018/07/state-route-168e-temporary-closure/" title="Permalink to STATE ROUTE 168E- TEMPORARY CLOSURE" rel="bookmark">STATE ROUTE 168E- TEMPORARY CLOSURE</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2018/07/sandbags-inyo-county-sheriffs-office/" title="Permalink to Sandbags/Inyo County Sheriff&#8217;s Office" rel="bookmark">Sandbags/Inyo County Sheriff&#8217;s Office</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2018/07/illegal-marijuana-grow-site-raided-death-valley-national-park/" title="Permalink to Illegal Marijuana Grow Site Raided-Death Valley National Park" rel="bookmark">Illegal Marijuana Grow Site Raided-Death Valley National Park</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2018/07/mammoth-lakes-enhances-partnership-with-united-airlines-by-adding-los-angeles-flight-route/" title="Permalink to Mammoth Lakes Enhances Partnership with United Airlines by Adding Los Angeles Flight Route" rel="bookmark">Mammoth Lakes Enhances Partnership with United Airlines by Adding Los Angeles Flight Route</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2018/07/fire-crews-respond-to-georges-fire/" title="Permalink to Georges Fire Update-JULY 13, 2018" rel="bookmark">Georges Fire Update-JULY 13, 2018</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2018/07/multiple-arrests-for-drug-sales-bishop-police-department/" title="Permalink to Multiple Arrests For Drug Sales-Bishop Police Department" rel="bookmark">Multiple Arrests For Drug Sales-Bishop Police Department</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2018/06/cal-fire-suspends-burn-permits-in-inyo-and-mono-counties/" title="Permalink to CAL FIRE Suspends Burn Permits in Inyo and Mono Counties" rel="bookmark">CAL FIRE Suspends Burn Permits in Inyo and Mono Counties</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2018/06/blm-announces-seasonal-fire-restrictions-inyo-mono-counties/" title="Permalink to BLM Announces Seasonal Fire Restrictions-Inyo &#038; Mono Counties" rel="bookmark">BLM Announces Seasonal Fire Restrictions-Inyo &#038; Mono Counties</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2018/06/mono-county-search-rescue-mission/" title="Permalink to MONO COUNTY SEARCH &#038; RESCUE MISSION" rel="bookmark">MONO COUNTY SEARCH &#038; RESCUE MISSION</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2018/06/california-high-school-rodeo-state-finals-this-week/" title="Permalink to California High School Rodeo State Finals This Week!" rel="bookmark">California High School Rodeo State Finals This Week!</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kibskbov.com/2018/06/county-administrator-announces-retirement/" title="Permalink to COUNTY ADMINISTRATOR ANNOUNCES RETIREMENT" rel="bookmark">COUNTY ADMINISTRATOR ANNOUNCES RETIREMENT</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside></div><!-- #content-sidebar -->
<div id="secondary">
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="wysiwyg_widgets_widget-15" class="widget widget_wysiwyg_widgets_widget"><!-- Widget by WYSIWYG Widgets v2.3.8 - https://wordpress.org/plugins/wysiwyg-widgets/ --><h1 class="widget-title">KIBS 100.7-FM/ 1230AM KBOV</h1><p><a href="http://www.mainstreamnetwork.com/listen/player.asp?station=kibs-fm" target="_blank"><img class="alignnone wp-image-1157" src="http://www.kibskbov.com/wp-content/uploads/2014/07/LISTEN-LIVE-2.png" alt="" width="300" height="102" /></a></p>
<!-- / WYSIWYG Widgets --></aside><aside id="wysiwyg_widgets_widget-16" class="widget widget_wysiwyg_widgets_widget"><!-- Widget by WYSIWYG Widgets v2.3.8 - https://wordpress.org/plugins/wysiwyg-widgets/ --><p><audio controls="controls"><source src="http://www.kibskbov.com/media/sports.mp3" type="audio/mpeg" />Your browser does not support the audio element.</audio></p>
<div style="text-align: center;" align="center">Bishop Broncos &amp; the Los Angeles Dodgers on the air!<br />
Don&#8217;t miss a single broadcast on KBOV-1230 AM<a href="http://www.maxpreps.com/high-schools/BYwSEb6oykusY7SMYgp81w/bishop-broncos/home.htm" target="_blank"><img class="alignnone" src="/UserFiles/BRONCO SPORTS.gif" alt="" width="159" height="159" border="0" /></a></div>
<div style="text-align: center;" align="center">Click logos for game schedules</div>
<div style="text-align: center;" align="center"></div>
<div style="text-align: center;" align="center"><a href="http://losangeles.dodgers.mlb.com/schedule/index.jsp?c_id=la" target="_blank"><img class="alignnone" src="http://www.kibskbov.com/wp-content/uploads/2014/05/dodgers_web.jpg" alt="" width="171" height="190" border="0" /></a></div>
<!-- / WYSIWYG Widgets --></aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			<div class="site-info">

				<p id="footerTagline">#1 Radio Station in the Eastern Sierra since 1953</p>

				<p class="copyright">&copy; Copyright 2018 KIBS/KBOV Radio &nbsp; | &nbsp; Website Design by <a href="http://mtnstudio.com">Mtn. Studio</a> &nbsp; | &nbsp; Photos by <a href="http://www.garyyoungphotography.com">Gary Young</a></p>

			</div><!-- .site-info -->

		</footer><!-- #colophon -->

	</div><!-- #page -->

			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"88080a1967","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.kibskbov.com\/2018\/09\/boot-fire-update\/":16439};
	</script>
<link rel='stylesheet' id='jcarouselresponsive-css'  href='http://www.kibskbov.com/wp-content/plugins/easy-logo-slider/css/jcarouselresponsive.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-admin-css'  href='http://www.kibskbov.com/wp-content/plugins/easy-logo-slider/css/style-admin.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201836'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_how_comments":"how Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.4.16'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.4.16'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.4.16'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.4.16'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/plugins/photo-gallery/js/bwg_embed.js?ver=1.4.16'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/themes/twentyfourteen/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kibskbov.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.3.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201836.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.3',blog:'127672809',post:'16439',tz:'-7',srv:'www.kibskbov.com'} ]);
	_stq.push([ 'clickTrackerInit', '127672809', '16439' ]);
</script>

</body>
</html>